跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單
  • 使用「公司管理」來管理您的 Dell EMC 網站、產品和產品層級連絡人。

Wygaszanie lub migotanie zewnętrznego monitora w przypadku stacji dokujących TB16 i WD15

摘要: Dostępne są aktualizacje oprogramowania wewnętrznego umożliwiające rozwiązanie problemu z wygaszaniem w przypadku stacji dokujących Dell TB16 i WD15.

本文章適用於   本文章不適用於 

症狀

W przypadku stacji dokujących TB16 Dell Thunderbolt i WD15 Type-C może wystąpić nieoczekiwane wygaszanie monitorów zewnętrznych. Taka sytuacja może wystąpić, jeśli w komputerze zainstalowano najnowszy system BIOS i wszystkie najnowsze sterowniki.  Problem nie ogranicza się do określonego połączenia wyjściowego wideo lub systemu hosta. Problem może być również przejściowy i ulec zmianie po ponownym uruchomieniu komputera.

原因

Informacja o przyczynie nie jest dostępna.

解析度

W celu rozwiązania tego problemu zespół inżynierów firmy Dell stworzył nową aktualizację oprogramowania wewnętrznego koncentratora MST dla stacji dokujących TB16 i WD15.  Aby rozwiązać problem, pobierz oprogramowanie wewnętrzne z witryny pomocy technicznej firmy Dell:

Oprogramowanie wewnętrzne stacji TB16 można znaleźć tutaj: https://www.dell.com/support/home/drivers/driversdetails?driverid=h3yg7

Oprogramowanie wewnętrzne stacji WD15 można znaleźć tutaj: https://www.dell.com/support/home/drivers/driversdetails?driverId=PM4JN

其他資訊

受影響的產品

Dell Dock WD15, Dell Thunderbolt Dock TB16
文章屬性
文章編號: 000178068
文章類型: Solution
上次修改時間: 29 4月 2024
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。
文章屬性
文章編號: 000178068
文章類型: Solution
上次修改時間: 29 4月 2024
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。