跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單
  • 使用「公司管理」來管理您的 Dell EMC 網站、產品和產品層級連絡人。

Problème d’extinction ou de scintillement de l’écran externe sur les stations d’accueil TB16 et WD15

摘要: Des mises à jour de firmware sont disponibles pour résoudre ce problème d’affichage sur les stations d’accueil Dell TB16 et WD15.

本文章適用於   本文章不適用於 

症狀

Des écrans externes branchés sur la station d’accueil TB16 Dell Thunderbolt ou WD15 Type-C peuvent s’éteindre de façon aléatoire. Ce problème peut se produire lorsque vous utilisez la version la plus récente du BIOS et que vous avez installé tous les pilotes les plus récents.  Le problème ne se limite pas à une connexion de sortie vidéo ou à un système hôte spécifique. Le problème peut également être intermittent et changer après un redémarrage.

原因

Aucune information sur la cause n'est disponible.

解析度

Afin de résoudre ce problème, l’équipe d’ingénieurs Dell a créé une nouvelle mise à jour du firmware MST Hub pour les stations d’accueil TB16 et WD15.  Pour résoudre ce problème, téléchargez le firmware à partir du site Web de support Dell :

Le firmware du modèle TB16 est disponible ici : https://www.dell.com/support/home/drivers/driversdetails?driverid=h3yg7

Le firmware du modèle WD15 est disponible ici : https://www.dell.com/support/home/drivers/driversdetails?driverId=PM4JN

其他資訊

受影響的產品

Dell Dock WD15, Dell Thunderbolt Dock TB16
文章屬性
文章編號: 000178068
文章類型: Solution
上次修改時間: 29 4月 2024
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。
文章屬性
文章編號: 000178068
文章類型: Solution
上次修改時間: 29 4月 2024
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。