跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Restauration avancée des pilotes à l'aide de Dell Command Update

摘要: Comment lancer une restauration avancée des pilotes dans l'outil Dell Command Update. L'option Restauration avancée des pilotes permet d'installer les pilotes en un clic. Elle permet d'installer tous les pilotes après la réinstallation de Windows. En outre, elle peut être utilisée pour réinstaller les pilotes système afin de résoudre les problèmes de corruption des pilotes. ...

本文章適用於   本文章不適用於 

症狀

Aucune information sur les symptômes.

原因

Aucune information sur la cause.

解析度

Comment utiliser la restauration avancée des pilotes dans Dell Command Update :

  1. Ouvrez l'application Dell Command Update.
  2. Si les paramètres sont activés pour permettre la restauration avancée des pilotes (ADR), une section appelée « Restauration avancée des pilotes pour la réinstallation de Windows » s'affiche sur l'écran principal (Figure 1 [en anglais uniquement]).

    Restauration avancée des pilotes pour la réinstallation de WindowsFigure 1 : Écran principal ADR

  3. Cliquez sur « Cliquez ici pour télécharger et installer une bibliothèque de pilotes complète ».
    Remarque : si elle est absente de l'écran du menu, suivez la section intitulée « Paramètres à activer », illustrée ci-dessous.
  4. Une fois l'installation terminée, le système doit être redémarré.

Paramètres à activer :

  1. Dans Dell Command Update, sélectionnez Paramètres en cliquant sur l'icône en forme d'engrenage dans le coin supérieur droit.
  2. Sélectionnez « Restauration avancée des pilotes » dans le volet de gauche.
  3. Cliquez sur le bouton coulissant « Activer » pour vous assurer que l'ADR est activée dans l'application.
  4. Le support technique Dell recommande de « Télécharger la bibliothèque de pilotes à partir du site de support technique Dell (recommandé) » (Figure 2 [en anglais uniquement]).

    Télécharger la bibliothèque de pilotesFigure 2 : Bibliothèque de pilotes

  5. Appuyez sur OK. L'option doit désormais être visible, comme indiqué dans la partie supérieure de l'article.

Si les étapes ci-dessus ne permettent pas de résoudre le problème, contactez le support technique de Dell.

其他資訊