跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Avanceret drivergendannelse vha. Dell Command Update

摘要: Denne artikel beskriver, hvordan du starter en avanceret drivergendannelse i Dell Command Update-værktøjet. Avanceret drivergendannelse giver en installation af drivere med et enkelt klik. Det gør det muligt at installere alle drivere efter geninstallation af Windows. Den kan også bruges til geninstallation af systemdrivere for at afhjælpe problemer med beskadigede drivere. ...

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Ingen oplysninger om symptomer

原因

Ingen oplysninger om årsag

解析度

Sådan bruges Advanced Driver Restore i Dell Command Update:

  1. Åbn programmet Dell Command Update.
  2. Hvis indstillingerne er aktiveret for at tillade Advance Driver Restore (ADR), vil du se et afsnit kaldet Advanced Driver Restore for Windows Reinstallation på hovedskærmen (Figur 1 [kun engelsk]).

    Avanceret drivergendannelse til geninstallation af WindowsFigur 1: ADR-hovedskærm

  3. Klik på "Klik her for at downloade og installere et komplet driverbibliotek".
    Bemærk: Hvis den mangler på menuskærmbilledet, skal du følge afsnittet "Indstillinger for aktivering", der vises nedenfor.
  4. Når installationen er fuldført, skal systemet genstartes.

Indstillinger, der skal aktiveres:

  1. I Dell Command Update skal du vælge Indstillinger ved at klikke på tandhjulsikonet i øverste højre hjørne.
  2. Vælg "Avanceret drivergendannelse" i venstre rude.
  3. Klik på skyderknappen "Aktiver" for at sikre, at ADR er aktiveret i programmet.
  4. Dells tekniske support anbefaler "Download driverbibliotek fra Dells supportwebsted (anbefales)" (Figur 2 [kun engelsk]).

    Download driverbibliotekFigur 2: Driverbibliotek

  5. Tryk på OK. Indstillingen bør nu være synlig som vist øverst i artiklen.

Hvis disse trin ikke løser problemet, skal du kontakte Dells tekniske support.

 

其他資訊

Anbefalede artikler

Her er nogle anbefalede artikler relateret til dette emne, der kan være af interesse for dig.

受影響的產品

Dell Command | Update
文章屬性
文章編號: 000177525
文章類型: Solution
上次修改時間: 06 9月 2024
版本:  11
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。