症狀
Se il TPM è disabilitato nella configurazione del sistema, viene visualizzato un messaggio di errore
Quando il software della funzione di protezione Trusted Platform Module (TPM) è installato, ma la funzione TPM Security è disabilitata (impostata su Off) in System Setup (BIOS), è possibile che vengano visualizzati i seguenti messaggi di errore.
Messaggio di errore di Broadcom Security Platform Personal Secure Drive (cliccare sull'immagine per ingrandirla)
Messaggio di errore di indicazione dello stato di Broadcom Secure Foundation TPM
I messaggi di errore possono essere visualizzati quando si è verificato uno dei seguenti eventi:
- La configurazione del sistema (BIOS) è stata ripristinata alle impostazioni predefinite di fabbrica e l'opzione TPM Security (Sicurezza TPM) è stata impostata su OFF per impostazione predefinita.
- È stata installata una scheda di sistema sostitutiva e l'opzione TPM Security nella configurazione del sistema non è stata impostata su ON.
- Il software TPM è installato, ma la scheda di interfaccia di rete integrata è disabilitata, disabilitando in tal modo la funzione di protezione TPM interna alla scheda di rete integrata.
Per rimuovere il messaggio di errore, abilitare la funzionalità di protezione TPM nella configurazione del sistema.
原因
Abilitare la funzionalità di protezione TPM nella configurazione del sistema
Per abilitare le funzionalità di protezione TPM nella configurazione del sistema (BIOS), attenersi alla seguente procedura:
- Riavviare il sistema.
- Quando viene visualizzato il messaggio Press F2 to enter Setup (Premere F2 per accedere alla configurazione ), premere il tasto F2 .
- Quando viene visualizzato System Setup, accedere al gruppo Security utilizzando il tasto freccia giù.
- Premere il tasto per espandere il gruppo.
- Verificare che TPM Security sia elencato in Security.
- Passare alla sezione TPM Security utilizzando il tasto freccia giù.
- Premere il tasto Invio.
- Premere il tasto freccia destra per modificare l'impostazione su On.
Il TPM è ora abilitato.
- Premere il tasto Esc.
- Utilizzando il tasto freccia giù , evidenziare Exit (Esci ) e premere il tasto Invio .
Il sistema viene riavviato.
解析度
Ripristinare le chiavi di crittografia per la funzionalità di protezione TPM
Una volta attivato il dispositivo di sicurezza TPM nella configurazione del sistema, l'utente sarà in grado di ripristinare le chiavi utilizzate in precedenza per la crittografia. La procedura guidata Broadcom Security Platform Backup Wizard consente di eseguire il backup o il restore dei dati delle credenziali Broadcom Security Platform da o verso un'altra Piattaforma di sicurezza Broadcom. Questi dati sono costituiti da informazioni relative a:
- Chiavi specifiche dell'utente
- Certificati specifici dell'utente
Se l'utente ha eseguito il backup delle chiavi da ripristinare, può farlo in questo momento.
NOTA: Se l'utente non ha eseguito il backup delle chiavi contenute nella funzionalità di protezione TPM dalla scheda di sistema precedente, non sarà possibile recuperarle o accedere ai dati crittografati.
Per ripristinare le chiavi dell'utente utilizzando la procedura guidata Broadcom Security Platform Backup Wizard, attenersi alla seguente procedura:
- Cliccare sul pulsante Start , quindi su Programmi.
- Cliccare su Broadcom Security Platform Tools.
- Cliccare su Impostazioni platfom di sicurezza.
- Si apre lo strumento Broadcom Secure Foundation TPM Settings.
- Cliccare sulla scheda Backup .
- Cliccare sul pulsante Ripristina .
- Si apre la procedura guidata di backup di Broadcom Secure Foundation TPM .
- Seguire le istruzioni visualizzate per completare il ripristino.