跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Création d’une référence de firmware et mise à jour du firmware dans Dell EMC OpenManage Enterprise (OME)

摘要: Cet article explique comment créer des références de firmware dans Dell EMC OpenManage Enterprise et comment afficher les rapports de référence et mettre à jour le firmware.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀


Cet article explique comment créer une référence de firmware, afficher les rapports de conformité et appliquer des mises à jour dans Dell EMC OpenManage Enterprise. Pour plus d’informations sur OpenManage Enterprise, voir l’article Prise en charge d’OpenManage Enterprise.


Sommaire

  1. Création d’une référence de firmware
  2. Affichage des rapports de référence
  3. Application des mises à jour
  4. Didacticiels vidéo
 

 

 
SLN309132_en_US__1icon Remarque : avant de commencer, assurez-vous que vous disposez des privilèges nécessaires dans OpenManage Enterprise.

 


1. Création d’une référence de firmware

  1. Dans OpenManage Enterprise, cliquez sur Configuration, puis Firmware
  2. Pour créer une référence, cliquez sur Create Baseline.
  3. Dans la zone « Create Firmware Baseline », sélectionnez le type de catalogue, nommez votre référence et, éventuellement, ajoutez une description.
  4. Une fois que vous avez nommé votre référence, cliquez sur : Next (Suivant).
  5. Cliquez sur Select Groups.
  6. Choisissez Servers, puis cliquez sur OK.
  7. Cliquez sur Finish.

 


2. Affichage des rapports de référence

  1. Dans OpenManage Enterprise, cliquez sur Configuration, puis Firmware
  2. Pour afficher un rapport de référence, cochez la case correspondant à votre référence.
  3. Cliquez sur View Report.

 


3. Application des mises à jour

  1. Dans OpenManage Enterprise, cliquez sur Configuration, puis Firmware.
  2. Pour afficher un rapport de référence, cochez la case correspondant à votre référence.
  3. Cliquez sur View Report. Un rapport de conformité s’affiche dans la liste, dans laquelle vous pouvez sélectionner tous les appareils ou un appareil spécifique.
  4. Cliquez sur l’onglet Update Firmware. Dans la fenêtre contextuelle Schedule Update qui s’affiche, vous avez le choix entre 3 options.
    1. Update Now : les mises à jour du firmware sont appliquées immédiatement. Si un serveur est sélectionné, cela peut entraîner le redémarrage du serveur.
    2. Case à cocher Stage for next server reboot : la mise à jour du firmware est programmée pour être appliquée lors du prochain redémarrage du serveur.
    3. Schedule Later : cette option vous permet de spécifier la date et l’heure auxquelles la version du firmware doit être mise à jour. Vous pouvez exécuter la tâche ultérieurement.
  5. Sélectionnez l’une des options et cliquez sur Update. Une tâche de mise à jour du firmware est créée et répertoriée dans la liste des tâches, et les mises à jour sont appliquées en conséquence.

     
 

 


4. Didacticiels vidéo

 La vidéo suivante montre comment créer une référence et comment afficher le rapport de référence dans OpenManage Enterprise

  

 
En savoir plus sur la gamme OpenManage ici.
Voir nos webinaires en ligne
ici.
Poser des questions et obtenir de l’aide auprès de notre
communauté.

Nous avons oublié quelque chose ? Aidez-nous à nous améliorer en laissant un commentaire dans la section dédiée ci-dessous.

原因

 

解析度

 

受影響的產品

Dell OpenManage Enterprise
文章屬性
文章編號: 000144728
文章類型: Solution
上次修改時間: 22 10月 2024
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。