跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單
  • 使用「公司管理」來管理您的 Dell EMC 網站、產品和產品層級連絡人。

Windows 10:無法新增或使用 Hello PIN 登入選項

摘要: 故障診斷 Windows 10 上的 Windows Hello PIN 問題。瞭解如何變更、重設或設定 Microsoft PIN,以解決登入問題並解決錯誤訊息。

本文可能採用自動翻譯。如果您對翻譯品質有任何寶貴意見,請使用此頁面底部的表單告訴我們,謝謝。

文章內容


症狀

受影響的作業系統:

  • Windows 10

Windows 10 Hello PIN 選項無法運作或提供錯誤訊息?

Windows 10 作業系統可讓您使用個人識別碼 (PIN) 代碼作為替代登入選項。您可以設定 PIN 並使用它來代替密碼。使用 PIN 可以更輕鬆地登錄到 Windows 設備並連接到應用和其他連線服務(如社交網路)。

嘗試變更或新增 Windows 10 的 PIN 登入時,您可能會遇到以下問題:

  • 錯誤訊息發生 錯誤 (代碼:0x8009002d)。重新啟動設備以查看是否解決了問題。嘗試使用 PIN 碼登入時。 
  • 錯誤訊息發生 錯誤。請稍後 在嘗試新增或修改 PIN 時再試一次。
  • 由於 PIN 相關的問題,無法設定 Windows Hello。
  • 按一下 新增 PIN 選項無任何作用。
  • 即使您確認輸入的 PIN 正確,但 PIN 錯誤
  • 「登入選項」下方未顯示「新增 PIN」選項。

原因

不適用

解析度

故障診斷指南

請遵循以下指南,以解決電腦上的這些問題:

Windows 登入畫面)
圖 1:(僅英文)Windows 登入畫面

PIN 設定,但無法運作:

  1. 如果您因為錯誤訊息而無法使用 PIN 登入 Windows,請按一下 Windows 登入畫面上的 登入選項 連結,然後選取 Microsoft 帳戶密碼 選項以登入電腦,以進行進一步的故障診斷。

    1. 您可以在作業系統內移除現有的 PIN 並新增 PIN
    2. 開啟「開始」功能表,然後選取 「設定」
    3. 按一下 帳戶
    4. 從左側選單中選擇登入選項
    5. 然後點擊 加入 螢幕右側的PIN選項下的按鈕
注意:如果在設置中再次刪除和配置 PIN 後問題仍然存在,則從 NGC 資料夾中刪除所有內容應該可以解決它 - 但是這通常需要您電腦上的管理員許可權,並且風險由您自行承擔,就像您刪除某些內容一樣 - 如果執行不正確,則存在風險。

登入選項和設定無法運作:

  1. 刪除 NGC 資料夾的內容:
    1. 開啟檔案總管並輸入此 URL C:\Windows\ServiceProfiles\LocalService\AppData\Local\Microsoft
    2. NGC 資料夾上按右鍵,然後從出現的功能表中選擇「內容」
    3. 前往 安全性 標籤,然後按一下 進階 按鈕
    4. 找到窗口頂部 的擁有者 部分,然後按下 更改 連結
    5. 輸入物件名稱以選取 Enter 欄位中,您必須在該裝置上輸入帳戶的使用者名稱 (應為系統管理員層級帳戶),然後按 一下檢查名稱
    6. 找到您的帳戶後,選擇“確定
    7. 您的帳戶現在應該會顯示在擁有者的旁
    8. 勾選 取代子容器和物件擁有者 旁的核取方塊,然後 按一下套用確定
    9. 現在您可以進入 NGC 資料夾
    10. 開啟 NGC 資料夾後,選取其中 的所有檔案和資料夾 並將其刪除
  2. 從 NGC 資料夾中刪除檔案和資料夾後,請返回步驟 1 以新增 PIN 碼

文章屬性


受影響的產品

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations

上次發佈日期

28 5月 2024

版本

4

文章類型

Solution