跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Dell™ Alienwareノートパソコンで専用ビデオ カードが検出されない

摘要: この文書の情報はAlienwareモバイル システムのトラブルシューティングに役立ちます。この文書には最も一般的なソリューション/修正情報が説明されています。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Alienware M17x R3、R4、M18x R1、R2、Alienware 14、17、18には、内蔵グラフィックス アダプターが搭載されています。その主な目的は、エネルギー効率に優れた省電力方法でビデオ ディスプレイを提供することです(ACコンセントがないバッテリーでシステムを実行している場合)。

原因

原因に関する情報はありません。

解析度

このモードは、次のようにして手動で設定できます。

  1. Windowsデスクトップで [Fn]+[F7]( Alienware M17x R3、R4、M18x R1、R2の場合)と [Fn]+[F5]( Alienware 14、17、18の場合)を押し、要求に応じてコンピューターを再起動します。
  2. これは、コンピューターがバッテリー モード(接続されたACアダプターに接続されていない)およびnVidia Optimusテクノロジー(内蔵gpu + 1 Nvidia専用GPU)を搭載したシステムで起動するたびに 自動的に設定されます。

Alienware M17x R3、R4、R5(ATI専用ビデオ カードを実行)およびM18x R1、R2、R3でSLI/Crossfire(デュアル 専用ビデオ カード)またはシングルATI GPUを実行している場合、モバイル システムが内蔵グラフィックス カード モードで実行されている場合、Windowsのデバイス マネージャーは、インテルHDグラフィックスをAlienwareモバイルの現在のビデオ アダプターとしてのみ表示します。

すべてのAlienware M17x R3、R4、R5およびM18x R1、R2、R3ビデオ アダプターを使用するには、コンピューターを専用モードに変更する必要があります。設定するには、次の手順に従います。

  1. Alienware M17x R3、R4、R5、またはM18x R1、R2、R3をACアダプターに接続します。次にACアダプタをコンセントに接続します。
  2. [Fn]+[F7]または[Fn]+[F5]を押して、内蔵グラフィックス モードから専用グラフィックス モードに切り替えます。要求に従ってコンピュータを再起動します。

お使いのシステムでディスクリート ビデオがオフになっているか、Windowsデバイス マネージャーが表示されない場合は、次の手順を実行します。[Display Adapters]セクションに専用カード(ATI/NVidia)が表示されます。表示されていない場合は、BIOSセットアップで確認し、検出されていることを確認します。[詳細設定]タブでプライマリー ディスプレイを変更し、[PEG/SG]を選択することもできます。

イメージはAlienware BIOSセットアップを示しています
画像1: 専用グラフィックスカードが検出されない/有効画像

イメージは、後のAlienware BIOSセットアップ画面を示しています
2: 専用グラフィックスカードの検出/有効および内蔵グラフィックスの無効化。

メモ:[FN]+[F7]または[Fn]+[F5]が機能しない場合は、「 ドライバーおよびダウンロード 」セクションにある最新バージョンを使用して、オンスクリーン ディスプレイ ドライバー(OSDドライバー)をアンインストールして再インストールしてください。

それでも専用グラフィックスを有効にできない場合は、システムBIOSを同じバージョンまたは最新バージョンにアップデートしてみます。システムBIOSの[ Drivers & Downloads] セクションを確認して実行します。「Dell BIOSアップデート」を参照してください。

ヒント:BIOSアップデートを実行してもシステムが起動しない場合は、システムがRAIDで構築されているかどうかを確認し、セットアップしてBIOSメニューを起動します。

其他資訊

受影響的產品

Alienware 14, Alienware 17, Alienware 18, Alienware M17X R3, Alienware M17x R4, Alienware M18x, ALIENWARE M18X R2
文章屬性
文章編號: 000142570
文章類型: Solution
上次修改時間: 24 7月 2023
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。