跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Помилка Microsoft Office Outlook Exchange 80090016 після заміни системної плати

摘要: Кроки для виправлення помилки Outlook 80090016 після заміни системної плати на комп'ютері Dell.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

З'являється таке повідомлення про помилку: «Несправний модуль довірчої платформи вашого комп'ютера. Якщо ця помилка не зникає, зверніться до системного адміністратора з кодом помилки 80090016" після заміни системної плати.

原因

Помилка автентифікації Outlook Exchange через заміну системної плати.

解析度

Помилка Microsoft Outlook Exchange 80090016

Після заміни системної плати може з'явитися повідомлення про помилку Outlook із позначкою 80090016. Помилка "Модуль довірчої платформи вашого комп'ютера вийшов з ладу. Якщо ця помилка не зникає, зверніться до системного адміністратора з кодом помилки 80090016."

Зміна системної плати призводить до збою ліцензування Office і автентифікації Outlook Exchange. Це пов'язано з тим, що папка, створена цими програмами, більше не збігається з маркерами автентифікації, створеними оригінальною мікросхемою модуля довірчої платформи (TPM). Помилка пов'язана або з цим, або може бути пов'язана з використанням PIN-коду для входу.

Примітка: Це може вплинути на Outlook 2019 і 2021.

Повернутися до початку


Рішення

Примітка: Зробіть це, коли обліковий запис користувача буде вимкнено. Ви можете ввійти в систему як інший адміністратор або зробити це за допомогою спільного доступу до мережі.
Після повторного запуску Outlook необхідно повторно ввести пароль. Ви також можете отримати запит організації, виберіть Так, щоб «Дозволити моїй організації керувати цим пристроєм».
Цей метод може видати ту саму помилку TPM ще раз, але якщо ви її проігноруєте. Outlook продовжить завантажуватися і більше не відображатиме помилку.

Нижче наведено кроки для вирішення проблеми з модулем TPM або використання PIN-коду для входу.

Примітка: Наведені нижче рішення стосуються лише помилки після заміни системної плати.

Рішення TPM

Перейменуйте таку папку:
C:\users\$dir\AppData\Local\Packages\Microsoft.AAD.BrokerPlugin_cw5n1h2txyewy

To:
C:\users\$dir\AppData\Local\Packages\Microsoft.AAD.BrokerPlugin_cw5n1h2txyewy.old

 

Відновіть рішення для пароля з PIN-кодом і зображенням.

Попередження: Слід створити резервну копію та перевірити особисті файли, перш ніж виконувати наступні кроки.
  • Відкрийте Файловий провідник
  • Перейдіть до C:\Windows\ServiceProfiles\LocalService\AppData\Local\Microsoft\NGC
  • Скопіюйте вміст NGC до нової теки та залиште NGC порожнім.
    • Якщо не вдається видалити вміст через помилку адміністратора, додайте . Старий в кінці назви папки
    • Якщо ви не можете змінити ім'я папки, дотримуйтесь наведеної нижче примітки .
  • Зайдіть в Налаштування -> Облікові записи -> Параметри входу.
  • Натисніть Додати PIN-код і встановіть свій PIN-код.
  • Видаліть і заново створіть відповідний Обліковий запис.
  • Якщо проблема з PIN-кодом не зникає після переміщення вмісту папки:
    • Вимкніть модуль TPM у налаштуваннях BIOS.
    • Перезавантаження.
    • Увімкніть модуль TPM у налаштуваннях BIOS.
    • Перезавантаження.
    • Переконайтеся, що проблему вирішено.
Примітка: Якщо помилки, пов'язані з адміністратором, не дозволяють отримати доступ до папки для редагування, можна виконати наступні дії.
  • Перейдіть до: C:\Windows\ServiceProfiles\LocalService\AppData\Local\Microsoft
  • Клацніть правою кнопкою миші папку NGC і виберіть Властивості.
  • Виберіть вкладку Безпека та натисніть Додатково.
  • Натисніть опцію «Змінити » вгорі.
  • Введіть ім'я користувача адміністратора під полем імені об'єкта та натисніть OK.
  • Установіть прапорець поруч із пунктом «Замінити власника на підконтейнерах і об'єктах» і виберіть «Застосувати».
  • Натисніть «Так» у підказці, щоб підтвердити зміну власника.
  • Після переміщення файлів у нову папку та скидання PIN-коду обов'язково видаліть додаткові дозволи облікового запису адміністратора в цій папці.

Повернутися до початку

其他資訊

Рекомендовані статті

Ось кілька рекомендованих статей, пов'язаних з цією темою, які можуть вас зацікавити:

受影響的產品

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
文章屬性
文章編號: 000137758
文章類型: Solution
上次修改時間: 26 6月 2024
版本:  9
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。