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システム基板の交換後に、Microsoft Office Outlook Exchangeエラー80090016が発生する

摘要: Dell PCでシステム ボードを交換した後のOutlook 80090016エラーを修正する手順。

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文章內容


症狀

システム ボードの交換後に、「Your computer's Trusted Platform Module has malfunctioned.If this error persists, contact your system administrator with error code 80090016" after a system board replacement.」というエラーが表示されます。

原因

システム ボードの交換が原因でOutlook Exchangeの認証が失敗する。

解析度

Microsoft Outlook Exchangeエラー80090016

システム ボードの交換後に「80090016」というラベルの付いたOutlookエラーが発生する可能性があります。エラー メッセージは、「Your computer's Trusted Platform Module has malfunctioned.このエラーが解決しない場合は、システム管理者にエラー コード80090016」を伝えてください。

システム ボードの変更が原因で、OfficeライセンスとOutlook Exchangeの認証が失敗します。これは、これらのアプリケーションによって生成されたフォルダーが、元のTrusted Platform Module (TPM)チップによって生成された認証トークンと一致しなくなったためです。あるいは、PINを使用したサインインに関連している可能性もあります。

注:これは、Outlook 2019および2021に影響する可能性があります。

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対処方法

注:これは、影響を受けるユーザー アカウントがログオフされた状態で行ってください。別の管理者としてログインすることも、ネットワーク共有を使用してこれを実行することもできます。
Outlookを再起動した後、パスワードを再入力する必要があります。また、組織のプロンプトが表示されたら、[Yes]を選択して[Allow my organization to manage this device]を選択します。
この方法では、同じTPMエラーがもう一度発生する可能性がありますが、無視してください。Outlookの読み込みが続行され、エラーは再度表示されません。

TPMを解決する手順、またはPINを使用したサインインの問題を解決する手順は次のとおりです。

注:次の解決策は、システム ボード交換後のエラーのみを対象としています。

TPM解決策

次のフォルダーの名前を変更します。
C:\users\$dir\AppData\Local\Packages\Microsoft.AAD.BrokerPlugin_cw5n1h2txyewy

変更後:
C:\users\$dir\AppData\Local\Packages\Microsoft.AAD.BrokerPlugin_cw5n1h2txyewy.old

 

PINとピクチャー パスワード ソリューションを修復します。

Warning: 次の手順を実行する前に、個人用ファイルをバックアップして検証する必要があります。
  • 「エクスプローラー」を開きます
  • C:\Windows\ServiceProfiles\LocalService\AppData\Local\Microsoft\NGCに移動します
  • NGC の内容を新しいフォルダーにコピーし、NGC は空のままにします。
    • 管理者エラーが原因でコンテンツを削除できない場合は、を追加します。フォルダー名の末尾に古い
    • フォルダー名を編集できない場合は、次のメモに従ってください。
  • [設定]-[>アカウント]-[>サインイン オプション]の順に移動します。
  • PINの[追加]をクリックしてPINを設定します。
  • 対象のアカウントを削除し、再作成します。
  • フォルダーのコンテンツを移動した後もPINの問題が解決しない場合は、次の手順を実行します。
    • BIOSセットアップでTPMを無効にします。
    • 再起動します。
    • BIOSセットアップでTPMを有効にします。
    • 再起動します。
    • 問題が解決したことを確認します。
注:管理者関連のエラーで、編集対象のフォルダーにアクセスできない場合は、次の手順を実行できます。
  • 参照先:C:\Windows\ServiceProfiles\LocalService\AppData\Local\Microsoft
  • NGCフォルダーを右クリックし、[Properties]を選択します
  • 設定]タブを選択し、[詳細設定]をクリックします。
  • 上部の[ 変更 ]オプションをクリックします。
  • オブジェクト名ボックスの下に管理者のユーザー名を入力し、[OK]をクリックします。
  • サブコンテナーとオブジェクトの所有者を置き換える]の横にあるチェック ボックスを選択し、[適用]を選択します。
  • プロンプトで[はい]をクリックして、所有権の変更を確認します。
  • ファイルが新しいフォルダーに移動され、PINがリセットされたら、フォルダーに追加された管理者アカウントの権限を削除してください。

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文章屬性


受影響的產品

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations

上次發佈日期

26 6月 2024

版本

9

文章類型

Solution