跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

PowerEdge HDD:如何識別硬碟屬性和更新韌體?

摘要: 擁有最新韌體可改善產品的效能和/或可靠性。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

本文提供在 OMSA、系統設定頁面和 iDRAC 介面中識別硬碟屬性的相關資訊。
此外,您也可以找到更新 HDD 韌體的動作步驟。

SLN305723_en_US__1icon 注意:本文為伺服器教學:「RAID 與磁碟」的一部分,請參閱這裡

 


    原因

    解析度

    1.如何識別 OMSA 中的硬碟屬性?

    • OpenManage Server Administrator 可用來判斷實體磁碟的製造商和型號。韌體版本也會顯示在「修訂版」標籤行上。

     
    注意:如需 OMSA 的詳細資訊,請查看管理文章。

     
    1. 在 PowerEdge 伺服器上啟動 OMSA,然後沿著下列路徑瀏覽左側功能表:
    系統 > 儲存裝置 > PERC 型號 > 連接器 X > 機櫃 > 實體磁碟

    一般來說會有 2 個連接器,0 和 1,因為您的 PERC 會在控制器卡和背板面之間設定備援路徑。硬碟會分散在每個連接器之間。


    2.選取要檢查的實體磁碟,在新視窗中,您可看到關於硬碟的所有詳細資料,例如修訂版和產品 ID (型號)。

    如果您想要更新韌體或新增其他完全相同的磁碟,請務必提供產品 ID。

     

    SLN305723_en_US__2hdd model (自訂)

     


    2.如何識別系統設定頁面中的硬碟屬性?

    在 PowerEdge 伺服器的 POST 期間按下 F2,進入系統設定頁面,然後沿著下列路徑瀏覽功能表:

    系統設定 > 裝置設定 > PERC 型號 > 實體磁碟管理 > 檢視實體磁碟屬性

    選取實體磁碟
    ,您即可看到關於硬碟的所有詳細資料。 

    SLN305723_en_US__3image(14659)


    3.如何識別 iDRAC 介面中的硬碟屬性?

    若要開始,請使用經定義的 IP 位址與管理員認證,連線至 iDRAC 的 Web 介面。

    SLN305723_en_US__1icon 注意:如果尚未設定 iDRAC,這篇文章 (SLN306877) 將說明如何繼續。

     

    在 iDRAC Web 介面中,前往儲存裝置 > 實體磁碟
    選取實體磁碟,您即可看到關於硬碟的所有詳細資料。 

    SLN305723_en_US__5image(14660)


    4.如何更新 HDD 韌體?


    韌體的定義為硬式編碼至硬碟中的電腦程式,包含其基本的操作儲存程式設計。另一個思考的角度是,韌體是軟體中間人,可讓您的硬體與軟體交談 (例如 Windows 作業系統等)。對於硬碟來說,韌體是一種程式,可管理該硬碟的行為和原廠設定,甚至是其身分。出廠後在電腦或伺服器中使用的任何磁碟,當中都已安裝原廠韌體。

    使用最新的韌體可改善產品的效能和/或可靠性。如果磁碟機有較新的韌體可用,即會呈現為最新製造設計的改良功能。
     
    注意:只有處於最佳狀態的虛擬磁碟實體磁碟成員才能更新。

     

    有 2 種解決方案可用於更新 PowerEdge 伺服器中的多個硬碟。

     
    • 個別更新
    在 Dell 支援網站上找到型號韌體更新,並直接從支援的作業系統安裝。

     

    注意:本文 (SLN305406) 提供有關個別更新的更多資訊 

     

    安裝
     
    1. 瀏覽到檔案下載的位置,並按兩下新檔案。
    2. 閱讀對話方塊視窗中顯示的版本資訊。
    3. 請先下載並安裝在對話方塊中識別的任何先決條件,然後再繼續。
    4. 按一下「安裝」按鈕。
    5. 按照剩餘提示來執行更新。
    將會更新與此韌體型號對應的所有實體磁碟機。


     
    • 全域更新
    使用 Dell Nautilus 韌體更新公用程式可能是更新硬碟韌體最簡單且最具彈性的方式之一。

    您可以找到有關如何下載和建立可開機裝置的指示,以自動更新所有 Dell 品牌硬碟 (獨立於製造商和型號之外)。

    請遵循 本文 (SLN292308) 以深入瞭解 Nautilus 更新。 

    受影響的產品

    PowerEdge
    文章屬性
    文章編號: 000129559
    文章類型: Solution
    上次修改時間: 30 10月 2024
    版本:  6
    向其他 Dell 使用者尋求您問題的答案
    支援服務
    檢查您的裝置是否在支援服務的涵蓋範圍內。