跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單
  • 使用「公司管理」來管理您的 Dell EMC 網站、產品和產品層級連絡人。

Comment réinitialiser le BIOS sur un serveur Dell PowerEdge ?

摘要: Les paramètres du BIOS peuvent être réinitialisés sur les paramètres par défaut.

本文章適用於   本文章不適用於 

症狀

Cet article explique comment restaurer les paramètres par défaut du BIOS sur un serveur Dell PowerEdge. Cette procédure peut être valable pour d’autres produits Dell.

Sommaire 

  1. Restaurer les paramètres par défaut du BIOS
  2. Effacement du BIOS à l’aide du cavalier sur la carte mère

1.  Restaurez les paramètres par défaut du BIOS sur un serveur Dell PowerEdge.

 

SLN302725_en_US__1icon Remarque : Cet article fait partie des didacticiels de serveur : Outils de support, disponibles ici.
 
SLN302725_en_US__2icon Attention : La réinitialisation du BIOS restaure tous les paramètres par défaut, ce qui peut empêcher votre système de démarrer sur le système d’exploitation jusqu’à ce que les paramètres personnalisés soient réappliqués.

Veuillez suivre les étapes suivantes pour restaurer les paramètres par défaut du BIOS sur la page de configuration du système.

  1. Mettez le système sous tension.

  2. Lorsque l’écran du logo Dell s’affiche, appuyez sur la touche < F2 > pour accéder au programme de configuration du système.


    SLN302725_en_US__3bios1
  3. Accédez à la section « System BIOS » (BIOS du système).
    SLN302725_en_US__4image(10597)
  4. Cliquez sur le bouton « Default » situé en bas à gauche.

    SLN302725_en_US__5image(10598)

    SLN302725_en_US__6bios3
  5. Une fenêtre contextuelle s’affiche, vous demandant de confirmer l’action. Appuyez sur « Yes » (Oui).
  6. Les paramètres du BIOS sont à présent réinitialisés.
     
Si la réinitialisation ne fonctionne pas, essayez la séquence suivante :
  • Appuyez sur la touche < Verr Num > et vérifiez que le voyant Verr Num est allumé.
  • Appuyez sur la touche < Verr Maj > et vérifiez que le voyant Verr Maj est allumé.
  • Appuyez sur la touche < Arrêt défil > et vérifiez que le voyant Arrêt défil est allumé. Les voyants du clavier doivent tous être allumés, comme dans la Figure 1.
  • Appuyez simultanément sur les touches < Alt > et < F >. Le système émet un signal sonore pendant la restauration de la configuration par défaut.

Image du mappage des clés et de l’emplacement des voyants pour référence 
SLN302725_en_US__7image(11034)
 


2. Effacement du BIOS à l’aide du cavalier sur la carte mère (ordinateurs de bureau/serveurs uniquement)
 

Les cavaliers situés sur la carte mère du système (à côté de la pile bouton normalement) sont les cavaliers
NVRAM_CLR/PWRD_EN. Ils peuvent être utilisés pour réinitialiser votre BIOS
Exemple de carte mère
 
SLN302725_en_US__8image(12474)

   
Cavalier Position Description
NVRAM_CLR     SLN302725_en_US__9image(12473)(par défaut) Les paramètres de configuration sont conservés au démarrage du système (broches 3 à 5)
  SLN302725_en_US__10image(12472) Les paramètres de configuration seront effacés au prochain redémarrage du système (broches 3 à 5).
PWRD_EN     SLN302725_en_US__10image(12472)(par défaut) La fonctionnalité de mot de passe est activée (broches 2 à 4)
  SLN302725_en_US__9image(12473) La fonctionnalité de mot de passe est désactivée (broches 4 à 6)
 

Mettez le système hors tension, y compris les appareils connectés, et débranchez le système.
Ouvrez le système.
Retirez le connecteur du cavalier NVRAM_CLR. Reportez-vous à la figure ci-dessus pour identifier le cavalier de mot de passe (étiqueté « NVRAM_CLR ») sur la carte système.
Déplacez le cavalier des broches 3 à 5 vers les broches 1 à 3 pendant dix secondes
Remettez le cavalier sur les broches 3 à 5 (par défaut)
Éteignez le système.
Rebranchez le système et les appareils sur leurs prises électriques, puis mettez le système sous tension.

Vous devez accéder au BIOS du système et saisir à nouveau l’heure, la date et les paramètres requis.




 

原因

-

解析度


-

受影響的產品

Servers
文章屬性
文章編號: 000128677
文章類型: Solution
上次修改時間: 20 9月 2021
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。
文章屬性
文章編號: 000128677
文章類型: Solution
上次修改時間: 20 9月 2021
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。