跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Kan Trusted Platform Module (TPM) niet activeren omdat de optie grijs is weergegeven in het BIOS

摘要: De pagina behandelt een probleem met de TPM (Trusted Platform Module) in het BIOS voor het gebruik van BitLocker op Dell Latitude 10/ST2 en Dell Venue 11 modellen

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

In dit artikel wordt het probleem behandeld dat gebruikers de TPM (Trusted Platform Module) in het BIOS niet kunnen inschakelen om BitLocker te gebruiken, omdat de optie grijs wordt weergegeven op de Latitude 10/ST2 en de Venue 11 modellen.


Inhoudsopgave:

  1. Kan TPM (Trusted Platform Module) niet inschakelen via het BIOS
  2. Functionaliteit van Trusted Platform Module inschakelen

原因

N.v.t.

解析度

1. Kan Trusted Platform Module niet inschakelen via het BIOS

Gebruikers kunnen melden dat de optie Trusted Platform Module (TPM) in het geoptimaliseerde BIOS van Windows 8 en 10 grijs wordt weergegeven. De optie kan niet worden gewijzigd


2. TPM-functionaliteit inschakelen

Platform Trust Technologie (PTT) is standaard ingeschakeld op deze systemen, waardoor de TPM grijs wordt weergegeven in het BIOS (er kan maar één Trust Technologie worden ingeschakeld; twee tegelijk is niet mogelijk). Als u TPM wilt inschakelen, moet u de PTT-beveiliging verwijderen van de coderingssleutels.

U kunt als volgt de PTT-beveiliging uitschakelen en de harde schijf coderen via TPM:

  1. Onderbreek BitLocker als dit is gestart.

  2. Start het systeem opnieuw op en open het BIOS

  3. Schakel Secure Boot in het BIOS uit.

  4. Onder Beveiligingsinstellingen: Schakel PTT uit, schakel TPM in, activeer TPM en sla de wijzigingen op

  5. Start het besturingssysteem opnieuw op en schakel BitLocker in

BitLocker moet vervolgens functioneren op de TPM.

Deze configuratie bestaat momenteel in de Dell Latitude 10/ST2 en Venue 11 modellen. Mogelijk wordt deze technologie ook in toekomstige systemen toegepast.

其他資訊

受影響的產品

Venue 5130 Pro (64Bit), Venue 7140 Pro, Venue 7130 Pro/7139 Pro, Latitude 10e ST2E, Latitude 10
文章屬性
文章編號: 000128616
文章類型: Solution
上次修改時間: 22 1月 2024
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。