跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Přístup ke Správci zařízení ve Windows 10 a 11 pomocí klávesových zkratek a příkazů CMD

摘要: Otevřete Správce zařízení ve Windows 10 a 11 pomocí různých zkratek, metod příkazového řádku, pole Spustit a dalších možností pro efektivní správu hardwaru.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Nejsou k dispozici žádné informace o příznacích.

原因

Nejsou k dispozici žádné informace o příčině.

解析度

Pozadí Správce zařízení

Správce zařízení je aplet ovládacích panelů v systému Microsoft Windows, který lze použít k zobrazení a řízení hardwaru připojeného k počítači. Pokud nejsou správně nainstalovány ovladače, dané zařízení se nemusí v seznamu Správce zařízení zobrazit. Problémy s ovladači jsou také ve Správci zařízení zvýrazněny.

Poznámka: Správce zařízení lze spustit mnoha způsoby, v tomto článku však uvádíme ty nejjednodušší metody.

Metoda pomocí okna Spustit

Následující metoda funguje u systémů Windows 10 a 11.

  1. Chcete-li otevřít Správce zařízení, současně stiskněte klávesu s logem Windowsklávesu R. Tím by se mělo otevřít okno Spustit.
    Okno spustit systému Windows
  2. Zadejte: devmgmt.msc
  3. Klikněte na OK nebo stiskněte Enter.
  4. Otevře se Správce zařízení .
    Správce zařízení systému Windows

Zpět na začátek


Metoda příkazového řádku

Pokud vaše klávesnice neobsahuje klávesu s logem Windows, alternativní metodou je použití příkazového řádku.

  1. Klikněte na nabídku Start nebo na vyhledávací lištu.
    Nabídka Start systému Windows

    Vyhledávací pole v systému Windows
  2. Zadejte výraz CMD a zobrazí se příkazový řádek.
    Příkazový řádek Windows
  3. Zadáním devmgmt.msc
  4. Stiskněte klávesu Enter.
  5. Otevře se Správce zařízení .
    Správce zařízení systému Windows

Zpět na začátek

受影響的產品

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
文章屬性
文章編號: 000123570
文章類型: Solution
上次修改時間: 30 9月 2024
版本:  7
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。