跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Zugriff auf den Geräte-Manager unter Windows 10 und 11 mithilfe von Verknüpfungen und CMD-Befehlen

摘要: Greifen Sie unter Windows 10 und 11 über verschiedene Tastenkombinationen, Eingabeaufforderungsmethoden, das Feld "Ausführen" und mehr auf den Geräte-Manager zu, um eine effiziente Hardwareverwaltung zu ermöglichen. ...

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Keine Informationen zu Symptomen verfügbar

原因

Keine Information zur Ursache verfügbar.

解析度

Device Manager-Hintergrund

Der Device Manager ist ein Systemsteuerungs-Applet in Microsoft Windows, das Sie verwenden können, um die Hardware anzuzeigen und zu steuern, die mit dem Computer verbunden ist. Wenn Treiber nicht korrekt installiert sind, wird das Gerät möglicherweise nicht in der Liste des Geräte-Managers angezeigt. Probleme mit Treibern können auch im Geräte-Manager hervorgehoben werden.

Hinweis: Es gibt viele Methoden für den Zugriff auf den Device Manager, aber in diesem Artikel werden die einfachsten Methoden aufgeführt.

Methode: Ausführen des Feldes

Die folgende Methode sollte mit Windows 10 und 11 funktionieren.

  1. Zum Öffnen des Geräte-Managers. Drücken Sie gleichzeitig die Windows-Logo-Taste und die R-Taste. Dadurch sollte ein Feld "Ausführen" geöffnet werden.
    Windows-Feld „Ausführen“
  2. Geben Sie ein: devmgmt.msc
  3. Klicken Sie auf OK oder drücken Sie die Eingabetaste.
  4. Der Geräte-Manager wird geöffnet.
    Windows Device Manager

Zurück zum Anfang


Eingabeaufforderungsmethode

Wenn Ihre Tastatur nicht über eine Windows-Logo-Taste verfügt. Die Verwendung der Eingabeaufforderung ist eine alternative Methode.

  1. Klicken Sie auf das Startmenü oder auf die Suchleiste.
    Windows Startmenü

    Windows Suchleiste
  2. Geben Sie cmd ein, und es sollte eine Eingabeaufforderung angezeigt werden.
    Windows-Eingabeaufforderung
  3. Typ devmgmt.msc
  4. Drücken Sie die Eingabetaste.
  5. Der Geräte-Manager wird geöffnet.
    Windows Device Manager

Zurück zum Anfang

受影響的產品

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
文章屬性
文章編號: 000123570
文章類型: Solution
上次修改時間: 30 9月 2024
版本:  7
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。