NetWorker:無法設定使用伺服器直接儲存:busy」

摘要: NetWorker 備份回報訊息「無法設定使用伺服器直接儲存:忙碌」

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

NetWorker 備份記錄中會顯示下列訊息

Unable to setup direct save with server: busy

NetWorker 伺服器和用戶端可能會出現相同的訊息 daemon.raw

原因

當所有用戶端備份都在運行時,由於以下可能性,無法連接到目標設備:
1.已達到 NW 伺服器的最大並行度:

伺服器並行度設定 
2.目標裝置可處理的最大工作階段數:
裝置並行度設定
3.網路壅塞 (適用於 DD Boost) 裝置

解析度

這是一個調整和優化問題。可執行多個動作。例如,請考慮以下各項:

  1. 檢閱特定版本的 NetWorker 效能最佳化和規劃指南。本指南提供有關系統資源需求的詳細資訊。如果伺服器或存儲節點資源不足,則可能需要更長的時間才能完成作業;導致擁塞或瓶頸。其他 TCP 和內核優化詳見:NetWorker:網路設定的最佳實務
  2. 增加 NetWorker 管理指南NetWorker 效能最佳化與規劃指南中的伺服器並行度文件。調整伺服器並行度以滿足您的環境需求。
  3. 請檢閱 NetWorker 管理指南和 NetWorker 效能最佳化與規劃指南中的最大工作階段說明文件。調整最大會話數(如果可能)以滿足您的環境需求。
  4. 檢閱 「保護 ->保護原則」底下的工作流程排程。如果發現特定時間範圍太密集,請調整計劃以減少負載。還要查看備份級別計劃,例如,利用增量備份(如果可能)來減少備份時間。
  5. 檢閱 NetWorker 伺服器、遠端儲存節點、用戶端和 Data Domain 之間的連線效能:NetWorker:如何使用 DDPCONNCHK 工具從 NetWorker 主機測試 DD ddboost 連線能力
注意: DDPCONNCHK 應在高負載和低負載條件下進行測試。這有助於確定兩種情況下的性能/頻寬條件。

其他資訊

NetWorker 版本特定指南可透過以下方式取得:NetWorker 支援 |概觀 (您必須使用 Dell 支援帳戶登入才能存取這些資料)。

受影響的產品

NetWorker

產品

NetWorker
文章屬性
文章編號: 000078703
文章類型: Solution
上次修改時間: 28 1月 2026
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。