跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Zmiana trybu kontrolera pamięci masowej powoduje wyświetlenie niebieskiego ekranu systemu Windows z błędem NIEDOSTĘPNEGO URZĄDZENIA ROZRUCHOWEGO

摘要: Ten artykuł zawiera informacje na temat problemu niebieskiego ekranu systemu Windows z kodem błędu "INACCEESSIBLE BOOT DEVICE".

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Dotyczy systemów operacyjnych:

  • Windows

Uwaga: Jeśli użytkownik ponownie zainstaluje obraz lub system operacyjny, komputer nie będzie mógł przejść przez proces odzyskiwania systemu operacyjnego Dell SupportAssist.

Zmiana w systemie BIOS ustawień operacji SATA/NVMe pamięci masowej komputera na przeciwną (z AHCI/NVMe na RAID ON lub z RAID ON na AHCI/NVMe) może spowodować, że system Windows wyświetli błąd INACCESSIBLE BOOT DEVICE podczas uruchamiania komputera.

Uwaga: Nie jest to jedyny powód, dla którego użytkownik może napotkać błąd INACCESSIBLE BOOT DEVICE podczas uruchamiania. Wykorzystaj to jako krok rozwiązywania problemów.

Błąd niebieskiego ekranu występuje, gdy tryb przechowywania różni się od trybu używanego podczas instalowania systemu operacyjnego. Jeśli komputer działa w innym trybie niż standardowy, wymagane jest zainstalowanie systemu operacyjnego z kontrolerem w tym trybie. Przykład: Jeśli kontroler jest ustawiony w trybie AHCI/NVMe (RAID ON jest ustawieniem domyślnym), wymagana jest ponowna instalacja systemu operacyjnego.

BŁĄD NIEDOSTĘPNEGO URZĄDZENIA ROZRUCHOWEGO

原因

Zmiana trybu kontrolera pamięci masowej w systemie BIOS wymaga ponownej instalacji systemu operacyjnego w celu dostosowania konfiguracji sterownika pamięci masowej do trybu kontrolera.

解析度

Wykonaj jedną z następujących czynności, aby rozwiązać ten problem:

  • W przypadku zmiany trybu pamięci masowej wymagana jest opcja (AHCI/NVMe do RAID ON lub RAID ON do AHCI/NVMe) ponownej instalacji systemu operacyjnego w tym trybie kontrolera.
  • Powrót ustawień kontrolera pamięci masowej do pierwotnej konfiguracji może rozwiązać problem niebieskiego ekranu.

其他資訊

文章屬性
文章編號: 000216532
文章類型: Solution
上次修改時間: 14 8月 2024
版本:  5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。