跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Dell Unity:240日以上稼働した後のSPパニック

摘要: Dell Unity XT 480、680、または880ストレージ プロセッサー(SP)が240日を超えて稼働した後にパニックが発生することがあります。(Dell Correctable)

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Dell Unity XT 480、680、880 SPが240日間稼働した後にパニックが発生することがあります。

原因

SPパニックは、整数オーバーフロー計算により、64ビットの結果が32ビット変数に格納されることが原因で発生する可能性があります。

この問題は、Unity OEバージョン5.1.0.0.5.394から5.2.2.0.5.004を実行しているUnity XT 480、680、または880アレイで発生する可能性が最も高いです。これは、そのコード内の変更と、それらのモデルで使用されるSPハードウェアによるものです。古いコードやUnityのモデルでは、この問題が発生する可能性が低くなります。 
 
メモ: SPの再起動までの平均日数は275~300日です。SPの再起動は、275日より前に行うことができます。SPの再起動は、240日より前には実行されません。

解析度

修正:
この修正は、Unity OEバージョン5.3.0.0.5.120以降で使用できます。

回避策:
SPパニックを回避するために、SPを240日ごとにプロアクティブに再起動します。SPを再起動する手順については、次の記事を参照してください。「Unity:ストレージ プロセッサーを再起動する方法(ユーザー修正可能)」

お客様は、 "uptime" コマンドを実行して、SSHを使用してアレイに接続し、サービス アカウントを使用してSPランタイムを取得します。

次の例では、稼働時間が31日であることを示しています。
04:30:01 service@xxx spa:~/user# uptime
04:30am  up 31 days  3:41,  2 users,  load average: 29.21, 29.45, 29.51

受影響的產品

Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family
文章屬性
文章編號: 000200921
文章類型: Solution
上次修改時間: 25 9月 2024
版本:  19
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。