跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Erro de detecção relatado quando o adaptador Dell USB-C para Ethernet (inicialização PXE) é conectado

摘要: O artigo a seguir fornece informações sobre um erro não detectado do Windows, que aparece quando o adaptador Dell USB-C para Ethernet (inicialização PXE) é conectado.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀


Erro de dongle Dell USB Type-C para Ethernet não conectado

 

O sistema operacional Windows pode relatar a seguinte mensagem de erro quando você conecta o adaptador Dell USB-C para Ethernet (inicialização PXE).

Task Sequencing Error
Failed to find a valid network adapter.
For more information, contact your system administrator or
helpdesk operator.

 


Voltar ao início

 

原因

Essa falha foi identificada como um problema de driver.


Voltar ao início

 

解析度

 

A atualização para o driver mais recente do controlador Ethernet Realtek USB GBE no computador resolve o problema. Para fazer download e instalar o driver de rede mais recente, siga as etapas mencionadas abaixo.

  1. Navegue até https://www.dell.com/support/drivers.
  2. Identifique o seu computador Dell.
    1. Clique em Procurar todos os produtos e selecione o dongle Dell no catálogo.
    2. Selecione Eletrônicos e acessórios.
    3. Vá para Acessórios para PC e Tablet.
    4. Selecione Adaptador Dell USB-C para Ethernet.
  3. Selecione o sistema operacional que está instalado no computador Dell.
  4. Em Categoria, selecione Rede.
  5. Localize o driver do controlador Ethernet Realtek USB GBE mais recente. (Versão 2.45.2021.825 A21 ou mais recente.)
  6. Clique em Download e salve o arquivo em seu computador.
  7. Abra o Explorador de Arquivos e navegue até o local onde o download foi salvo.
  8. Clique duas vezes no arquivo de instalação do driver de rede baixado e siga as instruções exibidas na tela para concluir o processo.


Voltar ao início

 

受影響的產品

G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Latitude Tablets, XPS Tablets, Dell Adapter USB-C To Ethernet
文章屬性
文章編號: 000194004
文章類型: Solution
上次修改時間: 20 1月 2022
版本:  2
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。