跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單
  • 使用「公司管理」來管理您的 Dell EMC 網站、產品和產品層級連絡人。

El monitor externo no se detecta hasta que el modo de salida de la pantalla se selecciona manualmente mediante una llave USB Type-C

摘要: El siguiente artículo proporciona información sobre un problema con una pantalla externa. Es posible que no se detecte el monitor en ciertas configuraciones de gráficos.

本文章適用於   本文章不適用於 

症狀

Es posible que experimente el siguiente síntoma cuando se conecta a una pantalla externa:

  • Es posible que la computadora no detecte automáticamente el monitor externo.

Si posee una laptop Alienware x15 R1 o Alienware x17 R1 y estableció esta configuración:

  • La pantalla de la laptop soporta la función Nvidia Dynamic Display Switch (DDS).
  • Ingresó al BIOS y activó el modo de unidad de procesamiento de gráficos discretos (dGPU).
  • El monitor externo está conectado mediante el puerto Thunderbolt de la computadora.

原因

La activación del modo dGPU pone los gráficos Intel integrados en modo de ahorro de energía. Cuando el BIOS está configurado para utilizar los gráficos Nvidiadiscretos, la detección automática del monitor se desactiva.

解析度

Nota: Los gráficos Intel funcionan según lo previsto. Intel confirma que se trata de una limitación de hardware conocida cuando configura únicamente gráficos dedicados.
 

Si desea resolver esto:

  • Es posible que pueda habilitar la detección presionando Win + P o Fn + F8 para seleccionar un modo de visualización de salida de video manualmente.
  • Puede deshabilitar el modo dGPU en el BIOS de las computadoras. Revise el manual de usuario de la computadora para navegar por el BIOS y cambiar el modo dGPU.
  • Puede utilizar un cable diferente y otro puerto, como HDMI o DisplayPort, en la computadora que soporta gráficos externos.

其他資訊

Artículos recomendados

Estos son algunos artículos recomendados relacionados con este tema que podrían ser de su interés.

受影響的產品

Alienware x15 R1, Alienware x17 R1
文章屬性
文章編號: 000188299
文章類型: Solution
上次修改時間: 08 8月 2024
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。
文章屬性
文章編號: 000188299
文章類型: Solution
上次修改時間: 08 8月 2024
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。