跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Instalacja dodatków aplikacji Alienware Command Center kończy się niepowodzeniem

摘要: Po pobraniu i zainstalowaniu aplikacji Alienware Command Center ze sklepu Microsoft Store wszystkie dodatki (Alien FX, OC Controls itp.) nie są prawidłowo zainstalowane.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Po pobraniu i zainstalowaniu aplikacji Alienware Command Center ze sklepu Microsoft Store wszystkie dodatki (Alien FX, OC Controls itp.) nie są prawidłowo zainstalowane.

Po otwarciu aplikacji Alienware Command Center zostanie wyświetlony komunikat o brakujących dodatkach. Ten monit poprosi o podanie danych uwierzytelniających sklepu Microsoft Store, a po wprowadzeniu informacji pobranie kończy się niepowodzeniem.

Firma Microsoft wprowadziła zmiany w nowych wersjach systemu Windows 10, które wpływają na sposób pobierania dodatków i powodują niepowodzenie instalacji dodatków.

Obsługiwane komputery: Komputery z serii G i Alienware z aplikacją Alienware Command Center w wersji 5.2 lub nowszej

原因

Informacja o przyczynie nie jest dostępna.

 

解析度

Aby rozwiązać ten problem, pobierz i zainstaluj aplikację Alienware Command Center ze strony Sterowniki i pliki do pobrania firmy Dell

  • Przejdź do strony Sterowniki i pliki do pobrania firmy Dell
  • Wprowadź kod Service Tag lub przycisk Wykryj komputer. Możesz również kliknąć opcję Przeglądaj wszystkie produkty, aby ręcznie wybrać model komputera
  • Odszukaj na liście aplikację Alienware Command Center i kliknij przycisk Pobierz
  • Wybierz lokalizację, w której ma zostać zapisany plik i kliknij przycisk Zapisz
  • Znajdź pobrany plik i kliknij go dwukrotnie
  • Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie

其他資訊

受影響的產品

Alienware 15 R4, Alienware 17 R5, Alienware Area-51 Threadripper Edition R3 and R6, Alienware Area-51 R4 and R5, Alienware Aurora R8, G Series, Alienware Area-51m, Alienware m15, Alienware m17
文章屬性
文章編號: 000177781
文章類型: Solution
上次修改時間: 19 9月 2024
版本:  5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。