跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Dell PowerEdge: Jak zálohovat virtuální disk?

摘要: Virtuální disk je reprezentován oddílem a tento oddíl lze uložit pomocí nástrojů pro zálohování.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

 

SLN305745_en_US__1icon Poznámka: Tento článek je součástí sady výukových programů pro servery: „Fyzické disky a řadič RAID“, která je k dispozici zde.

Definice

Je důležité definovat, co je skupina disků a co virtuální disk.
  • Skupina disků
    Soubor fyzických disků, které jsou logicky seskupeny a mají přiřazenou úroveň pole RAID. Každá skupina disků poskytuje celkovou kapacitu požadovanou k vytvoření jednoho nebo více virtuálních disků.

     
  • Virtuální disk
    Logická komponenta umožňující přístup hostitelů k úložišti na diskovém poli. Virtuální disk se vytváří z kapacity dostupné ve skupině disků a zobrazuje se jako jedna logická komponenta, i když jej tvoří více než jeden fyzický disk.

V řadiči PowerEdge Controller (PERC) lze vytvořit virtuální disk. Jaký je postup zálohování tohoto VD.

Příklad: 1 virtuální disk v režimu Raid-5 tvoří 3 disky o velikosti 600 GB.
 

 

SLN305745_en_US__1icon Poznámka: Maximální velikost tohoto virtuálního disku bude v rámci operačního systému 1 200 GB.

 



Zálohování nelze provádět přímo na úrovni virtuálního disku. Zálohování dat je nutné provést na úrovni operačního systému. Virtuální disk je reprezentován oddílem a tento oddíl lze uložit pomocí nástrojů pro zálohování.

 
Společnost Dell nabízí řadu řešení zálohování dat podle vašich potřeb. Zálohování lze provádět v rozsahu od úrovně souborů po úroveň úplné zálohy systému.

Příklad: Za předpokladu, že na serveru PowerEdge běží systém Windows Server, můžete pomocí nástroje pro zálohování systému Windows Server vytvořit zálohu bitové kopie. Pokud budete potřebovat data obnovit, můžete na virtuálním disku provést úplné obnovení bitové kopie.

原因

-

解析度

-

受影響的產品

PowerEdge
文章屬性
文章編號: 000143314
文章類型: Solution
上次修改時間: 14 10月 2021
版本:  5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。