跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

オンボードWindows 10コンポーネントの起動または使用に関する問題

摘要: この記事では、「オンボードWindows 10コンポーネントの起動または使用に関する問題」について説明します。

本文章適用於   本文章不適用於 

症狀


この記事では、「オンボードWindows 10コンポーネントの起動または使用に関する問題」について説明します。


オンボードWindows 10コンポーネントの起動または使用に関する問題

Windows 10 の多くの部分は、システム アプリとして実装されています。これには、スタート メニュー、設定、Cortana、Microsoft Edge、アクション センター、およびその他のWindowsコンポーネントが含まれます。これらの機能のいずれかが応答しない場合は、次の手順に従って解決してください。
 


原因

なし

解析度

この問題を解決するには、次の手順に従います。
 

  1. 次のように入力して、管理者として起動したコマンド ウィンドウを開きます。  CMDと入力し、右クリックまたは長押しして、ドロップダウンリストから「 管理者として実行 」を選択します。
  2. 次のコマンドを使用して破損を修復します。
    • dism /online /cleanup-image /restorehealth と入力し、 Enter キーを押します。
  3. このコマンドが修正できない問題を報告した場合は、ここで停止します。(これはメモリーまたはハード ドライブの問題です。損傷を修復するには、Windowsをリセットする必要があります)
  4. 次のコマンドを実行します。
    • Sfc /scannow と入力し、Enterキーを押します。
  5. 上記のように、修正できない問題が報告された場合は、ここで停止します。(これはメモリーまたはハード ドライブの問題です。損傷を修復するには、Windowsをリセットする必要があります)
  6. 次に、次の2つのコマンドを実行します。
    • PowerShell -ExecutionPolicy Unrestricted と入力し、Enter キーを押します。
    • Get-AppXPackage -AllUsers |Where-Object {$_.InstallLocation -like "*SystemApps*"} |foreach {Add-AppxPackage -DisableDevelopmentMode -register "$($_.InstallLocation)\AppXManifest.xml"}と入力し、Enterキーを押します。
  7. 修復できない問題を示している可能性のある赤いエラーに注意してください。(エラーが表示された場合は、損傷を修復するために Windowsをリセットする必要があります )
 

受影響的產品

Operating Systems
文章屬性
文章編號: 000141769
文章類型: Solution
上次修改時間: 04 7月 2024
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。