跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Yerleşik Windows 10 bileşenini başlatma veya kullanma sorunu

摘要: Bu makalede "Yerleşik Windows 10 bileşenini başlatma veya kullanma sorunu" ele alınmaktadır.

本文章適用於   本文章不適用於 

症狀


Bu makalede "Yerleşik Windows 10 bileşenini başlatma veya kullanma sorunu" ele alınmaktadır.


Yerleşik Windows 10 bileşenini başlatma veya kullanma sorunu

Windows 10'un birçok bölümü sistem uygulamaları olarak uygulanır. Buna Başlat Menüsü, Ayarlar, Cortana, Microsoft Edge, İşlem Merkezi ve diğer Windows bileşenleri dahildir. Bu işlevlerden herhangi biri yanıt vermiyorsa sorunu çözmek için aşağıdaki adımları izleyin.
 


原因

Yok

解析度

Bu sorunu gidermek için aşağıdaki adımları izleyin:
 

  1. Aşağıdaki komutu yazarak Yönetici olarak başlatılan bir Komut penceresi açın:  Arama çubuğunda CMD tuşuna sağ tıklayın veya dokunup basılı tutun ve ardından açılır listeden Yönetici olarak çalıştır öğesini seçin.
  2. Aşağıdaki komutu kullanarak bozulmayı onarın:
    • dism /online /cleanup-image /restorehealth ardından Enter tuşuna basın.
  3. Bu komut düzeltilemeyen sorunlar bildirirse, burada durun. (Bu bir bellek veya sabit sürücü sorunudur. Hasarı onarmak için Windows'un Sıfırlanması gerekir)
  4. Daha sonra şu komutu çalıştırın:
    • Sfc /scannow ve ardından Enter tuşuna basın.
  5. Yukarıdaki gibi, bu düzeltilemeyen sorunları bildirirse, burada durun. (Bu bir bellek veya sabit sürücü sorunudur. Hasarı onarmak için Windows'un Sıfırlanması gerekir)
  6. Şimdi şu iki komutu çalıştırın:
    • PowerShell -ExecutionPolicy Unrestricted ve ardından Enter tuşuna basın.
    • Get-AppXPackage -AllUsers |nerede-nesne {$_. InstallLocation -like "*SystemApps*"} | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_. InstallLocation)\AppXManifest.xml"} ve ardından Enter tuşuna basın.
  7. Onarılamayacak bir soruna işaret edebilecek kırmızı hatalara dikkat edin. (Hatalar görürseniz hasarı onarmak için Windows'un sıfırlanması gerekir )
 

受影響的產品

Operating Systems
文章屬性
文章編號: 000141769
文章類型: Solution
上次修改時間: 04 7月 2024
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。