跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Problém se spuštěním nebo používáním vestavěné komponenty systému Windows 10

摘要: Tento článek pojednává o problému se spuštěním nebo používáním vestavěné komponenty systému Windows 10.

本文章適用於   本文章不適用於 

症狀


Tento článek pojednává o problému se spuštěním nebo používáním vestavěné komponenty systému Windows 10.


Problém se spuštěním nebo používáním vestavěné komponenty systému Windows 10

Mnoho částí Windows 10 je implementováno jako systémové aplikace. To zahrnuje nabídku Start, Nastavení, Cortanu, Microsoft Edge, Centrum akcí a další součásti Windows. Jestliže některá z těchto funkcí nereaguje, vyřešte problém pomocí níže uvedených kroků.
 


原因

Není k dispozici

解析度

Problém vyřešíte následujícím postupem:
 

  1. Otevřete příkazové okno spuštěné jako správce zadáním příkazu:  CMD na panelu vyhledávání, poté klikněte pravým tlačítkem nebo klepněte a podržte a poté z rozevíracího seznamu vyberte možnost Spustit jako správce .
  2. Opravte poškození pomocí následujícího příkazu:
    • dism /online /cleanup-image /restorehealth a poté stiskněte klávesu Enter .
  3. Pokud tento příkaz hlásí problémy, které nelze opravit, zastavte se zde. (Jedná se o problém s pamětí nebo pevným diskem. K nápravě poškození je nutné obnovit systém Windows)
  4. Spusťte tento příkaz:
    • Sfc /scannow a stiskněte Enter.
  5. Jak je uvedeno výše, pokud se zobrazí problémy, které nelze opravit, zastavte se zde. (Jedná se o problém s pamětí nebo pevným diskem. K nápravě poškození je nutné obnovit systém Windows)
  6. Nyní spusťte tyto dva příkazy:
    • PowerShell -ExecutionPolicy Unrestricted a stiskněte Enter.
    • Get-AppXPackage -AllUsers |where-object {$_. InstallLocation -like "*SystemApps*"} | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_. InstallLocation)\AppXManifest.xml"} a stiskněte Enter.
  7. Dávejte pozor na červené chyby, které mohou signalizovat problém, který nelze opravit. (Pokud se zobrazí chyby, je nutné obnovit systém Windows , aby se poškození napravilo.)
 

受影響的產品

Operating Systems
文章屬性
文章編號: 000141769
文章類型: Solution
上次修改時間: 04 7月 2024
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。