跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Rozwiązywanie problemów z oprogramowaniem OMSA OpenManage Server Administrator, które nie otwierają ani nie aktualizują

摘要: Dowiedz się, jak rozwiązywać problemy z oprogramowaniem Dell OpenManage Server Administrator (OMSA), gdy nie można go otworzyć, zaktualizować lub wyświetlić prawidłowych informacji.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Podsumowanie
artykułuNiniejszy dokument zawiera informacje na temat rozwiązywania problemów z oprogramowaniem Dell OpenManage Server Administrator (OMSA), jeśli prawidłowe informacje nie są wyświetlane lub aktualizowane zgodnie z oczekiwaniami. Taka sytuacja może wystąpić, jeśli usługi OMSA zostały zatrzymane. 

Uwaga: Jeśli czynności opisane w tym artykule nie rozwiążą w 100% problemów, zapoznaj się z poniższym artykułem jako jednym z kroków rozwiązywania problemów.

Jeśli błąd nie ustąpi, odinstaluj narzędzie OMSA i zainstaluj ponownie najnowszą wersję oprogramowania OMSA. Postępuj zgodnie z instrukcjami zawartymi w artykule Pomoc techniczna dotycząca narzędzia Dell OpenManage Server Administrator (OMSA)
  • Narzędzie OpenManage Server Administrator — instalacja (system Windows)
  • Narzędzie OpenManage Server Administrator — instalacja (system Linux)

Spis treści

Problem

W środowisku zainstalowanego narzędzia OMSA jego działanie może być niestabilne. Na przykład niektóre informacje, takie jak informacje o pamięci masowej, mogą nie być wyświetlane w narzędziu OMSA lub narzędzie OMSA może się nie otwierać. Ponadto po wymianie dysku na płycie backplane może być wyświetlana żółta ikona wykrzyknika lub nie można wyczyścić danych przewidywanej awarii.

W takim przypadku ponowne uruchomienie usług OMSA może być przydatne do rozwiązywania problemów. Ponadto, jeśli narzędzie OMSA się nie otworzy, zmiana adresu URL na nazwę hosta (https://127.0.0.1:1xx1) może być prawidłowa do rozwiązywania problemów.

Ten artykuł zawiera instrukcje ponownego uruchamiania usług.

Jeśli problem nie zostanie rozwiązany po ponownym uruchomieniu usług OMSA, skontaktuj się z pomocą techniczną firmy Dell.

Czynności w przypadku systemu Windows

  1. Naciśnij Windows + R , aby otworzyć okno Uruchom i wprowadź services.msc.
  2. Na ekranie Usługi sprawdź, czy na liście znajdują się następujące usługi OMSA.
    • DSM SA Connection Service
    • DSM SA Data Manager
    • DSM SA Event Manager
    • DSM SA Shared Services
  3. Kliknij prawym przyciskiem myszy nazwy poszczególnych usług i wybierz opcję Uruchom ponownie z wyświetlonego menu. Nie ma konkretnej kolejności ponownego uruchamiania.

Czynności w przypadku systemu Linux

  1. Otwórz terminal i przejdź do /opt/dell/srvadmin/sbin.
  2. Uruchom polecenie ./srvadmin-services.sh restart , aby ponownie uruchomić usługi OMSA.
Dodatkowe informacje na temat stanu usługi OMSA można wyświetlić po uruchomieniu polecenia ./srvadmin-services.sh status.

Czynności w przypadku VMware

Uwaga: Aby zarządzać aplikacją Server Administrator Services, należy zalogować się jako użytkownik root. Ta sekcja ma zastosowanie wyłącznie do hosta ESX. W przypadku oprogramowania ESXi można użyćagenta R estart Management na hoście, aby ponownie uruchomić program Dell OpenManage Services.

Aby ponownie uruchomić program Server Administrator w systemach, uruchom następujące polecenie: srvadmin-services.sh restart z poziomu wiersza poleceń.

Dodatkowe informacje
Aby uruchomić program Server Administrator w systemach, uruchom polecenie srvadmin-services.sh start z poziomu wiersza poleceń.
Aby zatrzymać program Server Administrator, uruchom polecenie srvadmin-services.sh stop z poziomu wiersza poleceń.

原因

Niewymagany

解析度

Patrz powyżej.

其他資訊

Więcej informacji na temat otwierania, ponownego uruchamiania itd. można znaleźć w powiązanym artykule Obsługa narzędzia Dell OpenManage Server Administrator (OMSA).

受影響的產品

OpenManage Server Administrator
文章屬性
文章編號: 000134420
文章類型: Solution
上次修改時間: 21 8月 2024
版本:  8
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。