跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單
  • 使用「公司管理」來管理您的 Dell EMC 網站、產品和產品層級連絡人。

V systému Windows 11 nebo Windows 10 nefunguje kamera a mikrofon

摘要: Tento článek poskytuje informace o tom, jak vyřešit problém, při kterém kamera nebo mikrofon nefungují v systému Windows 11 nebo Windows 10

本文章適用於   本文章不適用於 

症狀

V systému Windows 11 nebo Windows 10 nefunguje kamera a mikrofon. K tomuto problému dochází u všech typů zařízení, včetně stolních počítačů, notebooků a tabletů. Nejedná se o problém s periferními zařízeními nebo chybou v systému Windows. To je výsledkem nových změn ochrany osobních údajů, které společnost Microsoft implementovala do aktualizace Windows 10 RS4 z dubna 2018 a novějších verzí, které oddělují přístup k zařízením, jako je kamera a mikrofon.

原因

Nastavení ochrany osobních údajů pro kameru a mikrofon v systému Windows 11 nebo Windows 10 může zabránit aplikacím a webovým stránkám v jejich používání. Nastavení ochrany osobních údajů vám umožní určit, které aplikace a webové stránky mohou používat vaši kameru nebo mikrofon.

解析度

  1. Ve Správci zařízení zkontrolujte, zda jsou nainstalovány ovladače kamery a mikrofonu.
  2. Přejděte do nastavení ochrany osobních údajů v systému Windows 11 nebo Windows 10 a ujistěte se, že aplikace byla povolena pro přístup ke kameře a mikrofonu.
  3. Přejděte do nabídky Start a vyberte možnost Settings (Nastavení ) > Privacy (Ochrana osobních údajů ) > Camera (Kamera).

    Nastavení ochrany osobních údajů pro kameru v systému Windows
    Obrázek 1: Nastavení kamery

  4. Přejděte do nabídky Start a vyberte možnost Settings > Privacy > Microphone.

    Nastavení ochrany osobních údajů pro mikrofon v systému Windows
    Obrázek 2: Nastavení mikrofonu

 

受影響的產品

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
文章屬性
文章編號: 000133755
文章類型: Solution
上次修改時間: 17 10月 2023
版本:  5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。
文章屬性
文章編號: 000133755
文章類型: Solution
上次修改時間: 17 10月 2023
版本:  5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。