跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單
  • 使用「公司管理」來管理您的 Dell EMC 網站、產品和產品層級連絡人。

Windows 11 en 10: Problemen met touchscreenfunctionaliteit bij meerdere touchscreens

摘要: Informatie over het vaststellen en oplossen van een probleem met touchscreen op Dell computers. Vind informatie over het identificeren en oplossen van aanraakproblemen op een Dell computer in Windows 11 en Windows 10. ...

本文章適用於   本文章不適用於 

症狀

Opmerking: In Windows 11 of Windows 10 levert Microsoft de stuurprogramma's voor het touchscreen. Windows Update installeert nieuwe drivers wanneer deze beschikbaar zijn. Dell heeft geen Windows 11- of Windows 10-touchscreendrivers.

Hebt u problemen met het toevoegen van touchscreens aan computers die al zijn geconfigureerd met touchscreen?

Dit artikel is handig wanneer u een tweede Touch Display wilt aansluiten op een touchapparaat dat al is geconfigureerd met een Touch Monitor. (Bijvoorbeeld: Laptops, een alles-in-één touch desktop of een desktop die is aangesloten op een touch gebaseerde monitor.)

Dit kan leiden tot een niet-overeenkomende combinatie in computers met aanraakfunctionaliteit.

OPMERKING: Zorg ervoor dat de USB-kabel is aangesloten op de desktopcomputer die bij de monitor wordt gebruikt.

原因

Schermen met touchfunctionaliteit worden geleverd met USB-kabels. Het besturingssysteem bestaat uit twee beeldschermen en twee aanraakschermen. De aanraakpanelen worden niet noodzakelijkerwijs geassocieerd met de beeldschermen waarop ze zijn geïntegreerd. Dit betekent dat de aanraakfunctionaliteit mogelijk niet werkt zoals ontworpen.

解析度

In Windows 11 en Windows 10 volgt u deze stappen om dit probleem op te lossen:

  1. Zorg ervoor dat het externe beeldscherm in de uitgebreide modus staat (om de uitgebreide modus te selecteren, drukt u tegelijkertijd opde Windows-toets + P)

  2. Klik in de desktopmodus op het menu Start (Windows-toets), kies Instellingen en vervolgens Configuratiescherm

  3. Selecteer Weergeven met grote pictogrammen, kies Tablet PC-instellingen en selecteer Instellen

  4. Beide schermen hebben een witte achtergrond en op het primaire beeldscherm wordt de tekst weergegeven Tik op dit scherm om het te identificeren als het aanraakscherm en Als dit niet het tablet-pc-scherm is, drukt u op Enter om naar het volgende scherm te gaan. Druk op de Esc-toets om het gereedschap te sluiten

  5. Raak hetzelfde scherm één keer aan

  6. U ziet een wit scherm met de volgende instructies : Druk op Enter om naar de volgende stap te gaan om uw configuratie te voltooien

  7. Druk op Enter om het eerste aanraakscherm te synchroniseren met het eerste beeldscherm

  8. Herhaal stap 4 tot en met 7 om het tweede beeldscherm te synchroniseren

  9. De dubbele aanraakschermen zijn nu ingesteld voor gebruik

OPMERKING: Met deze procedure worden de aanraakschermen gekoppeld aan hun respectieve beeldschermen. Gebruik de knop Kalibreren niet. (Als u deze optie al hebt geprobeerd, klik dan op de naastliggende resetknop en start de configuratie.)

其他資訊

MonitorenMeer informatie en ondersteuning voor uw Dell monitor, laptop of tabletscherm vindt u op onze: Supportsite voor monitoren
 
Windows
Meer informatie en ondersteuning voor uw Windows-besturingssystemen vindt u op onze: Webpagina voor Windows Support

受影響的產品

Desktops & All-in-Ones, Laptops, Tablets
文章屬性
文章編號: 000132341
文章類型: Solution
上次修改時間: 06 8月 2024
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。
文章屬性
文章編號: 000132341
文章類型: Solution
上次修改時間: 06 8月 2024
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。