跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Bei der Installation von Windows 10 von einem ISO-Abbild wird möglicherweise ein digitaler Produktschlüssel (DPK) angefordert.

摘要: Installieren des Updates auf Windows 10 unter Windows 7 oder Windows 8.1 mithilfe eines ISO-Abbilds

本文章適用於   本文章不適用於 

症狀


Befolgen Sie die nachstehenden Richtlinien, um ein Problem mit der Installation von Windows 10 von einem ISO-Image zu beheben, das nicht aktiviert wird, wenn das System zuvor nicht auf Windows 10 aktualisiert wurde.

原因


Windows 10-Upgrade
Die meisten Erstinstallationen von Windows 10 basieren derzeit auf einem Upgrade von einer früheren Windows-Version über Windows Update. Wie andere Windows-Versionen kann jedoch auch diese Version von einer ISO-Datei installiert werden.

解析度


Installationsoptionen für ISO-Dateien

Sie können in Windows 7/8.1 auf die ISO-Datei doppelklicken. Daraufhin wird das Installationsprogramm von dem ISO-Abbild gestartet bzw. es wird ein Neustart und anschließend eine Neuinstallation mithilfe des ISO-Abbilds durchgeführt. Wenn Sie eine Neuinstallation ausführen, werden Sie jedoch zur Eingabe eines digitalen Produktschlüssels (DPK) für Windows aufgefordert.

Wenn Sie zur Eingabe eines DPK aufgefordert werden, führen Sie die folgenden Schritte aus:

  1. Klicken Sie auf die Option "Überspringen" und fahren Sie mit der Installation von Windows 10 fort.
  2. Sobald die Installation von Windows 10 abgeschlossen ist, wird von Windows erneut gemeldet, dass Windows 10 innerhalb von 10 Tagen aktiviert werden muss. Sobald das System mit dem Internet verbunden ist, sollte die vorherige Registrierung der Hardware-ID des Systems bei Microsoft erkannt werden. Das Gerät sollte dann als aktiviertes System angesehen werden.
HINWEIS: Damit eine Neuinstallation von Windows 10 aktiviert werden kann, muss das System zuvor auf Windows 10 aktualisiert und das Upgrade aktiviert worden sein. Danach wird auch eine Neuinstallation aktiviert.

Behebung sonstiger Probleme bei einem Upgrade auf Windows 10


文章屬性
文章編號: 000132222
文章類型: Solution
上次修改時間: 27 7月 2023
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。