跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單
  • 使用「公司管理」來管理您的 Dell EMC 網站、產品和產品層級連絡人。

Installationsproblem med Dell SupportAssist til pc er og tablets

摘要: Oplever du installationsproblemer med Dell SupportAssist til pc er og tablets? Få mere at vide om, hvordan du løser installationsproblemer, med vores trinvise vejledning.

本文可能採用自動翻譯。如果您對翻譯品質有任何寶貴意見,請使用此頁面底部的表單告訴我們,謝謝。

文章內容


症狀

SupportAssist til pc er og tablets kan ikke installeres og viser en fejlmeddelelse.

Der kunne være følgende problemer:

  • Dell SupportAssist-indstillingerne er ikke tilgængelige.
  • Dell SupportAssist kunne ikke installeres.
  • Dell SupportAssist var holdt op med at fungere, da den blev lanceret.
  • Dell SupportAssist fandt ingen opdateringsmeddelelser.
  • Dell SupportAssist viser dialogboksen Annulleret.

原因

Ikke relevant

解析度

Når SupportAssist til pc er og tablets eller SupportAssist til klient har problemer med at installere eller geninstallere SupportAssist, anbefaler Dell Technologies, at du først kører en ren afinstallation ved at følge nedenstående trin.

Advarsel: Genstart computeren før afinstallationen, forsøg at sikre, at der ikke indlæses binære filer på det tidspunkt, hvor afinstallationen udføres.


Tidligere udførte vi en afinstallation ved at fjerne mapper og registreringsdatabasefiler. Det skulle ikke længere være nødvendigt.

 
  1. Afinstaller SupportAssist fra Windows. Gå til Kontrolpanel, tilføj eller fjern programmer, og fjern derefter Fjern.
  2. Brug ikke tredjepartsværktøjer til at afinstallere SupportAssist. Dette bør være den sidste mulighed.
  3. For at opgradere SupportAssist fra en ældre version skal teknisk support ikke afinstallere og installere SupportAssist, men installere SupportAssist, som derefter vil afinstallere/installere og overføre de nødvendige data.
  4. Der kræves ikke nogen yderligere oprydning, når man følger proceduren for normal afinstallation.
  5. Sørg for, at ingen af de følgende er åbne under installationen. SupportAssist-database, SupportAssist-logfiler, SupportAssist-brugergrænseflade, kommandoprompt (med C:\Program Files\Dell\SupportAssistAgent\ sti), Regedit (med SupportAssist-sti).
  6. Sørg for, at følgende Windows-tjenester fjernes fra Windows-tjenester, når en afinstallation udføres, og startes, når en opgradering eller ny installation udføres.

Dell Client Management Service, Dell Data Vault Collector, Dell Data Vault Processor, Dell Data Vault Service API, Dell SupportAssist, Dell TechHub
Figur 1: Dell Client Management Service, Dell Data Vault Collector, Dell Data Vault Processor, Dell Data Vault Service API, Dell SupportAssist, Dell TechHub

  1. Hvis der stadig er problemer med SupportAssist-installationen efter en afinstallation, skal du genstarte computeren og prøve at udføre handlingen igen.
  2. Download altid den nyeste version af SupportAssist fra SupportAssist for Home PCs.
  3. Se brugervejledninger og manualer for at få nye versionsfunktioner og instruktioner.
  4. Åbn SupportAssist efter vellykket installation, og få kunden til at foretage SupportAssist-registrering hos Dell.

其他資訊

Anbefalede artikler

Her er nogle anbefalede artikler relateret til dette emne, der kan være af interesse for dig.

文章屬性


受影響的產品

SupportAssist for Home PCs

上次發佈日期

16 7月 2024

版本

14

文章類型

Solution