跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單
  • 使用「公司管理」來管理您的 Dell EMC 網站、產品和產品層級連絡人。

Felsöka ljud från nätadaptern

摘要: Följande artikel innehåller information om hur du löser problem med ljud och/eller surr från nätadaptern.

本文可能採用自動翻譯。如果您對翻譯品質有任何寶貴意見,請使用此頁面底部的表單告訴我們,謝謝。

文章內容


症狀

Lösa problem med att ljud kommer från den anslutna nätadaptern

 

  1. Koppla bort den alternativa strömadaptern (AC) från den bärbara datorn eller annan enhet och testa varje del separat för att se om det finns tecken på ljud för att avgöra varifrån ljudet kommer.

  2. Prova adaptern/laddaren i ett annat vägguttag (anslut direkt till eluttaget och förbi eventuella överspänningsskydd eller UPS (Uninterrupted Power Supply)) och kontrollera om det hörs ljud.

  3. Hämta och installera den senaste BIOS-versionen för din bärbara dator eller enhet som är tillgänglig från: Dells supportwebbplats

  4. Nätadaptern låter fortfarande oljud. Koppla bort nätadaptern från eluttaget och separera strömkabeln från adaptern. Sätt tillbaka kabeln och nätadaptern. Anslut strömkabeln till ett eluttag igen och kontrollera om det hörs ljud.

  5. Om ljudet stannar hos adaptern är det bästa sättet att: kontakta teknisk support

  6. Om ljudet kvarstår på den bärbara datorn eller enheten fortsätter du att felsöka i följande artikel:

原因

Det här avsnittet gäller inte den här artikeln.

解析度

Det här avsnittet gäller inte den här artikeln.

文章屬性


上次發佈日期

10 11月 2023

版本

6

文章類型

Solution