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How to Resolve Dell Security Management Server Virtual / Dell Data Protection Virtual Edition Low Disk Space

摘要: Low disk space in Dell Security Management Server Virtual / Dell Data Protection Virtual Edition can be resolved by following these instructions.

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文章內容


症狀

This article provides the steps to remediate Dell Security Management Server Virtual (formerly Dell Data Protection | Virtual Edition) low disk space.


Affected Products:

Dell Security Management Server Virtual
Dell Data Protection | Virtual Edition

Affected Versions:

v8.0.0 and Later

Affected Operating Systems:

Linux


原因

Not applicable.

解析度

Dell Security Management Server Virtual creates a daily backup of the appliance software. Backups are limited to:

  • v10.2.10 and later: 10 most recent backups
  • v9.11.0 to 10.2.9: No limit
  • v9.10.1 and earlier: 10 most recent backups
Note: For more information about versioning, reference How to Identify the Dell Data Security / Dell Data Protection Server Version.

To ensure adequate disk space, it may be necessary to:

  • Enable Alerts for low disk space.
  • Offload Backups for data retention.
  • Delete Backups to retain disk space.

Click the appropriate task for more information.

Dell Security Management Server Virtual requires SMTP settings to be configured with at least one email in the Send Server Status field to receive low disk space alerts. For more information, reference How to Configure SMTP Settings for Dell Data Security Servers.

SMTP settings with an email in the Send Server Status field

Note:
  • The hostname, accounts, port, and settings may differ in your environment.
  • Multiple email addresses may be separated by using a semicolon.

If Dell Security Management Server Virtual begins to run low on disk space, it is advised to offload backups to a secure storage device to regain space.

To successfully offload a backup, Dell Security Management Server Virtual requires:

  • A completed backup
  • A third-party FTP (file transfer protocol) client
    • Examples of an FTP client include (but are not limited to):
      • Filezilla
      • WinSCP
      • CuteFTP
  • A storage device (outside of the Dell Security Management Server Virtual)
Note:
  • Dell does not endorse nor support any listed third-party product. The listed clients are meant to be examples of potential products a customer can use. Contact the product’s manufacturer for information about setup, configuration, and management.
  • Your FTP client UI may differ from the below screenshot examples.

To offload a backup:

  1. Launch the FTP client.
  2. In the FTP client, Log in with an FTP user to the Dell Security Management Server Virtual.

FTP client login

Note:
  1. Go to /backup/.

Going to the backup directory

  1. Select and then transfer the appropriate backup:
    • v9.11.0 and later: dsmsv_[VERSION]_backup_[TIMESTAMP].tgz
    • v9.10.1 and earlier: ddp_[VERSION]_fullback_[TIMESTAMP].tar.gz

Transferring a backup

Note:
  • [VERSION] = Version of Dell Security Management Server Virtual
  • [TIMESTAMP] = Time backup was performed
  1. Close the FTP client.

Click the appropriate Dell Security Management Server Virtual version for specific steps. For more information, reference How to Identify the Dell Data Security / Dell Data Protection Server Version.

Warning: Deleting Dell Security Management Server Virtual backups is a permanent action. Ensure that appropriate backups are offloaded to external storage before deleting.

To delete a backup:

  1. Log in to the Dell Enterprise Server Virtual administration console.

Dell Security Management Server Virtual administration console

Note:
  • The default credentials for Dell Security Management Server Virtual are:
    • Username: delluser
    • Password: delluser
  • An administrator can change the default password within the product’s virtual appliance menu.
  1. From the Main Menu, select Launch Shell and then press Enter.

Launch Shell

  1. Type su dellsupport and then press Enter.
  2. Populate the password for dellsupport and then press Enter.

Password

Note:
  • The default credentials for Dell Security Management Server Virtual are:
    • Username: dellsupport
    • Password: dellsupport
  • An administrator can change the default password within the product’s virtual appliance menu.
  1. Type cd /var/opt/dell/dsmsv/ftp/files/backup/ and then press Enter.

Changing directory

  1. To list all backups, type ls and then press Enter.

Listing all backups

  1. For each backup you want to delete (Step 6), type sudo rm dsmv_[VERSION]_backup_[TIMESTAMP].tgz and then press Enter.

Removing a backup

Note:
  • [VERSION] = Version of Dell Security Management Server Virtual
  • [TIMESTAMP] = Time backup was performed
  1. Type exit and then press Enter.

To delete a backup:

  1. Log in to the Dell Enterprise Server Virtual administration console.

Dell Enterprise Server Virtual administration console

Note:
  • The default credentials for Dell Security Management Server Virtual are:
    • Username: ddpuser
    • Password: ddpuser
  • An administrator can change the default password within the product’s virtual appliance menu.
  1. From the Main Menu, select Launch Shell and then press Enter.

Launch Shell

  1. Type su ddpsupport and then press Enter.
  2. Populate the password for ddpsupport and then press Enter.

Password

Note:
  • The default credentials for Dell Security Management Server Virtual are:
    • Username: ddpsupport
    • Password: ddpsupport
  • An administrator can change the default password within the product’s virtual appliance menu.
  1. Type cd /opt/dell/vsftpd/files/backup/ and then press Enter.

Changing directory

  1. To list all backups, type ls and then press Enter.

Listing all backups

  1. For each backup you want to delete (Step 6), type sudo rm ddp_[VERSION]_fullback_[TIMESTAMP].tar.gz and then press Enter.

Removing a backup

Note:
  • [VERSION] = Version of Dell Security Management Server Virtual
  • [TIMESTAMP] = Time backup was performed
  1. Type exit and then press Enter.

To contact support, reference Dell Data Security International Support Phone Numbers.
Go to TechDirect to generate a technical support request online.
For additional insights and resources, join the Dell Security Community Forum.

其他資訊

 

影片

 

文章屬性


受影響的產品

Dell Encryption

上次發佈日期

19 12月 2022

版本

13

文章類型

Solution