跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Nulstilling af BIOS til standardkonfiguration på et system stemmer muligvis ikke overens med de BIOS-indstillinger, der er konfigureret fra fabrikken

摘要: Denne artikel indeholder oplysninger om nulstilling af BIOS-standardkonfigurationen på et system, der ikke stemmer overens med de BIOS-indstillinger, der er konfigureret fra fabrikken.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Alle Dell-systemers BIOS har en nulstilling til STANDARD, der nulstiller alle BIOS-indstillinger til Dells standardkonfiguration for den pågældende systemmodel.

Nogle Dell brugere har bemærket, at nulstilling af standardindstillingerne i BIOS MULIGVIS IKKE nulstiller BIOS-konfigurationen, så den stemmer overens med BIOS-indstillingerne, når systemet leveres fra Dell.

EKSEMPEL: Standardindstillingen for Hurtig start er "Grundig", men den er indstillet til "Minimal" fra fabrikken for hurtigere opstartstider.

原因

Ingen oplysninger om årsag

解析度

På Dell-brandede BIOS (OptiPlex, Latitude, Venue osv.) gendannes enten knappen Indlæs standarder eller Gendan indstillinger BIOS-standardindstillingerne.

Phoenix-brandede eller amerikanske Megatrends-brandede BIOS-systemer indlæses standardindstillinger ved at trykke på F9-tasten i BIOS.


Fabriks-BIOS-indstillinger

Visse muligheder i en system-BIOS kan ændres fra standardindstillingen under fremstillingsprocessen af forskellige årsager.

Nogle af disse ændringer er baseret på valgfri hardware, der er installeret i systemet. Andre ændringer i indstillingerne kan være et resultat af Dells kundefeedback om indstillinger, som foretrækkes af systembrugere.

Bemærk: Indstillinger kan justeres med scripts ved hjælp af Dell Command | Konfigurere (tidligere kaldet Dell Client Configuration Toolkit - CCTK), når der er krav om, at et program skal nulstille visse indstillinger til en ønsket værdi, når indlæsning af BIOS-standardindstillingerne er fuldført.

其他資訊

受影響的產品

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
文章屬性
文章編號: 000129861
文章類型: Solution
上次修改時間: 02 10月 2024
版本:  5
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。