跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Dell PowerEdgeサーバでBIOSをリセットする方法

摘要: BIOS設定を出荷時モードに戻すことができます。

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

この文書では、Dell PowerEdgeサーバのBIOSのデフォルト設定を復元する方法について説明します。この手順は、他のデル製品にも有効な場合があります。

目次 

  1. BIOSのデフォルト設定を復元する
  2. マザーボード ジャンパーを使用してBIOSをクリアする

1.  Dell PowerEdgeサーバーのBIOSのデフォルト設定を復元する。

 

SLN302725_en_US__1icon メモ: この記事は、サーバー チュートリアル:サポート ツールは、ここから入手できます。
 
SLN302725_en_US__2icon 警告:BIOSをリセットすると、すべての設定がクリアされ、デフォルトに戻ります。したがって、カスタム設定が再度適用されるまで、システムはオペレーティング システムを起動できなくなる可能性があります。

システム セットアップ ページでBIOSのデフォルト設定を復元するには、次の手順に従ってください。

  1. システムの電源を入れます。

  2. 青いデルのロゴが表示されている間に、F2キーを押してシステムセットアップに入ります。


    SLN302725_en_US__3bios1
  3. 「System BIOS(システムBIOS)」セクションに入ります
    SLN302725_en_US__4image(10597)
  4. 左下隅にある[Default]ボタンをクリックします。

    SLN302725_en_US__5image(10598)

    SLN302725_en_US__6bios3
  5. ポップアップで、アクションの確認を求められたら、「Yes(はい)」を押します。
  6. これでBIOS設定がリセットされました。
     
動作しない場合は、次のシーケンスを試してみてください。
  • Num Lockキーを押し、Num Lockのライトが点灯していることを確認します。
  • Caps Lockキーを押し、Caps Lockのライトが点灯していることを確認します。
  • Scroll Lockキーを押し、Scroll Lockのライトが点灯していることを確認します。図1のように、キーボードのライトがすべて点灯している必要があります。
  • AltキーとFキーを同時に押します。セットアップがデフォルトに復元されると、ビープ音が鳴ります。

参照用のキー マッピングとライトの位置のイメージ 
SLN302725_en_US__7image(11034)
 


2.マザーボード ジャンパーを使用してBIOSをクリアする(デスクトップ/サーバーのみ)
 

通常コイン型電池の横にあるシステム マザーボード上のジャンパーは、
NVRAM_CLR/PWRD_ENジャンパーで、これを使うとBIOSをリセットできます

マザーボードの例 
SLN302725_en_US__8image(12474)

   
ジャンパー 設定値 説明
NVRAM_CLR     SLN302725_en_US__9image(12473)(デフォルト) 構成設定がシステム起動時に保持されます(ピン3~5)
  SLN302725_en_US__10image(12472) 構成設定が次回のシステム起動時にクリアされます(ピン1~3)
PWRD_EN     SLN302725_en_US__10image(12472)(デフォルト) パスワード機能が有効になります(ピン2~4)
  SLN302725_en_US__9image(12473) パスワード機能が無効になります(ピン4~6)
 

システム(接続されているすべての周辺機器を含む)の電源を切り、システムのコンセントを抜きます。
システムを開けます。
NVRAM_CLRジャンパーからジャンパーのプラグを抜きます。上の図を参照して、システム ボード上のパスワード ジャンパー(「NVRAM_CLR」というラベルが付いている)を探します。
ジャンパーをピン3~5からピン1~3に10秒間動かします
ジャンパーをピン3~5(デフォルト)に戻します
システムを閉めます。
システムと周辺機器をコンセントに再接続して、システムに電源を入れます。

システムBIOSを起動して、日時と必要な設定を再度入力してください。




 

原因

-

解析度


-

受影響的產品

Servers
文章屬性
文章編號: 000128677
文章類型: Solution
上次修改時間: 30 10月 2024
版本:  7
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。