跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Så prenumererar du för att få aviseringar om Dells drivrutiner och inbyggda programvara

摘要: För att säkerställa optimal prestanda och stabilitet för ditt Dell-system bör du ta reda på de senaste uppdateringarna som finns tillgängliga för drivrutiner och fast programvara. Det finns flera system för att göra detta enligt beskrivningen i artikeln nedan. ...

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

原因


 1. Uppdatera meddelanden

Obs! Skapa ett Dell-konto på MyAccount för att få åtkomst till den här informationen. Detta kan åstadkommas med hjälp av e-postuppgifter eller genom att länka till ett socialt mediekonto som Twitter, LinkedIn, Facebook ellerGoogle+.

 2. Dell Repository Manager

  • Slutligen är Repository Manager ett verktyg för att uppdatera din Dell-server med drivrutiner och programvara.

  • Verktyget kan avsöka Dell-webbplatsen för även de minsta uppdateringar som har lagts till på webbplatsen.

  • Information om Repository Manager finns här: Dell Repository Manager


 3. Ytterligare information

Mycket information om drivrutiner och fast programvara finns på Dells supportwebbplats under avsnittet Drivrutiner och hämtningsbara filer: https://www.dell.com/support/home?app=drivers

Ytterligare information om Dells systemhanteringsverktyg finns på följande Dell-anläggningar:

 4. Dell SupportAssist och Säker anslutningsgateway

Dell SupportAssist tillhandahålls kostnadsfritt för att hjälpa till att diagnostisera problem med din Dell EMC-utrustning. Det finns lösningar för alla områden för kunder från företag till hemmabruk. Säker anslutningsgateway har införts för att ersätta SupportAssist. Det gör det möjligt för dina Dell-produkter att rapportera sin status och möjliga problem tillbaka till Dell, som kan utlösa servicebegäranden och åtgärder automatiskt.


解析度

-

受影響的產品

Servers, PowerEdge, Entry Level & Midrange, Compellent (SC, SCv & FS Series)
文章屬性
文章編號: 000127716
文章類型: Solution
上次修改時間: 15 5月 2024
版本:  11
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。