跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單
  • 使用「公司管理」來管理您的 Dell EMC 網站、產品和產品層級連絡人。

How to Uninstall the Netskope Client

摘要: Learn about how the Netskope Client can be uninstalled by following these instructions for either Windows or Mac computers.

本文可能採用自動翻譯。如果您對翻譯品質有任何寶貴意見,請使用此頁面底部的表單告訴我們,謝謝。

文章內容


症狀

This article provides the steps for uninstalling the Netskope Client.


Affected Products:

  • Netskope Client

Affected Operating Systems:

  • Windows
  • Mac

原因

Not applicable

解析度

For steps on uninstalling the Netskope Client, select Windows or Mac.

  1. As an administrator, right-click the Windows start menu and then click Run.

Run

  1. In the Run UI, type appwiz.cpl and then press OK.

Run UI

  1. Double-click Netskope Client.

Netskope Client in Programs and Features

  1. Click Yes.

Confirming uninstall by clicking Yes

  1. If User Account Control (UAC) is enabled, click Yes.

User Account Control prompt

  1. From the Apple menu, click Go and then select Applications.

Selecting Go and Applications

  1. Double-click Remove Netskope Client.

Remove Netskope Client

  1. Populate the User Name and Password and then click OK.

Administrator credentials prompt

  1. Click OK.

macOS uninstall confirmation


To contact support, reference Dell Data Security International Support Phone Numbers.
Go to TechDirect to generate a technical support request online.
For additional insights and resources, join the Dell Security Community Forum.

文章屬性


受影響的產品

Netskope

上次發佈日期

07 3月 2024

版本

10

文章類型

Solution