跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單
  • 使用「公司管理」來管理您的 Dell EMC 網站、產品和產品層級連絡人。

Ei ääntä DisplayPort- tai HDMI-videokaapelin liitännässä

摘要: Tässä artikkelissa on tietoja ei-ääniongelmasta, kun Dell-näyttö on liitetty tietokoneeseen DisplayPort- tai HDMI-kaapelilla.

本文章適用於   本文章不適用於 

症狀

Äänentoisto ei toimi, kun Dell-näyttö on liitetty tietokoneeseen DisplayPort- tai HDMI (High Definition Media Interface) -liitännällä.

原因

Kun käytetään ääntä tukevaa videokaapelia, kuten DisplayPort- tai HDMI-kaapelia, Windows saattaa vaihtaa oletusarvoiseksi äänentoistolaitteeksi äänen tukeman kaapelin, jos käytössä on jokin toinen äänilaite. Ongelma voi ilmetä, kun kannettava palaa lepotilasta, koska järjestelmä havaitsee ääntä tukevan kaapelin ensin.

解析度

Äänentoistolaitteen määrityksen muuttaminen Ohjauspaneelista

HUOMAUTUS: Oletusarvoiseksi toistolaitteeksi voi määrittää vain yhden laitteen.

Oletusäänilaitteen vaihtaminen Windows 10:ssä

  1. Valitse Käynnistä ja Asetukset (rataskuvake).
  2. Valitse Järjestelmä.
  3. Valitse vasemmanpuoleisesta valikosta Ääni.
  4. Valitse Valitse toistolaite -kohdassa haluamasi äänilaite.

Oletusäänilaitteen vaihtaminen Windows 8:ssa tai 8.1:ssä

  1. Napsauta Käynnistä-painiketta hiiren kakkospainikkeella ja valitse Ohjauspaneeli.
  2. Valitse Laitteisto ja äänet.
  3. Valitse Ääni.
  4. Valitse Toistaminen-välilehdessä haluamasi äänilaite.
  5. Valitse Aseta oletus ja OK.

SLN286116_en_US__11379447224716.Sound

SLN286116_en_US__2DisplayPortAudio

Ongelman aiheuttava ulkoinen äänilaite voidaan poistaa käytöstä, jotta ongelma ei toistu.

其他資訊

Suositellut artikkelit

Seuraavassa on joitakin aiheeseen liittyviä suositeltuja artikkeleita, jotka saattavat kiinnostavat sinua.


Tuki takuun päätyttyä Takuu päättynyt? Ei hätää. Siirry osoitteeseen Dell.com/support, anna Dell-palvelutunnisteesi ja katso tarjouksemme.

HUOMAUTUS: Tarjoukset ovat käytettävissä ainoastaan Yhdysvalloissa, Kanadassa, Yhdistyneessä kuningaskunnassa, Ranskassa, Saksassa ja Kiinassa (tietokoneasiakkaat). Ei koske palvelin- ja tallennustuotteita.

受影響的產品

Monitor Accessories, Alienware and Dell Gaming Monitors, C Series, D Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp (U) Series

產品

UltraSharp Premier (UP) Series
文章屬性
文章編號: 000125484
文章類型: Solution
上次修改時間: 20 2月 2024
版本:  9
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。
文章屬性
文章編號: 000125484
文章類型: Solution
上次修改時間: 20 2月 2024
版本:  9
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。