跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單
  • 使用「公司管理」來管理您的 Dell EMC 網站、產品和產品層級連絡人。

Отсутствует звук при подключении через видеокабель DisplayPort или HDMI

摘要: В этой статье содержится информация о проблемах отсутствия звука при подключении монитора Dell к компьютеру с помощью кабеля DisplayPort или HDMI.

本文章適用於   本文章不適用於 

症狀

Воспроизведение звука не работает, если монитор Dell подключен к компьютеру с помощью интерфейса DisplayPort или HDMI (High Definition Media Interface).

原因

Если используется видеокабель с поддержкой аудио, например DisplayPort или HDMI-кабель, Windows может изменить устройство воспроизведения звука по умолчанию на кабель с поддержкой аудио, считая, что используется другое аудиоустройство. Проблема может возникать, когда ноутбук выходит из режима ожидания, так как система сначала обнаруживает кабель с поддержкой аудио.

解析度

Изменение конфигурации устройства воспроизведения на панели управления

ПРИМЕЧАНИЕ. Только одно устройство может быть установлено в качестве устройства воспроизведения по умолчанию.

Чтобы изменить устройство воспроизведения звука по умолчанию в Windows 10, выполните следующие действия.

  1. Нажмите Пуск и выберите Настройки (значок шестеренки).
  2. Нажмите Система.
  3. В левом меню нажмите Звук.
  4. В разделе Выберите устройство вывода выберите аудиоустройство, которое вы хотите использовать.

Чтобы изменить устройство воспроизведения звука по умолчанию в Windows 8 или 8.1, выполните следующие действия.

  1. Нажмите кнопку Пуск правой кнопкой мыши и выберите Панель управления.
  2. Нажмите Оборудование и звук.
  3. Нажмите Звук.
  4. На вкладке Воспроизведение выберите аудиоустройство, которое вы хотите использовать.
  5. Нажмите Использовать по умолчанию, затем нажмите кнопку OK.

SLN286116_en_US__11379447224716.Sound

SLN286116_en_US__2DisplayPortAudio

Внешнее аудиоустройство, вызвавшее данную проблему, можно отключить, чтобы проблема не возникала снова.

其他資訊

Рекомендованные статьи

Ниже приведены некоторые рекомендованные статьи по этой теме, которые могут вас заинтересовать.


Негарантийное обслуживание Истек срок гарантии? Нет проблем. Посетите сайт Dell.com/support, введите сервисный код Dell и просмотрите наши предложения.

ПРИМЕЧАНИЕ. Предложения доступны только для пользователей персональных компьютеров в США, Канаде, Великобритании, Франции, Германии и Китае. Предложение не распространяется на серверы и системы хранения.

受影響的產品

Monitor Accessories, Alienware and Dell Gaming Monitors, C Series, D Series, E Series, Legacy Monitors, P Series, S Series, SE Series, UltraSharp (U) Series

產品

UltraSharp Premier (UP) Series
文章屬性
文章編號: 000125484
文章類型: Solution
上次修改時間: 20 2月 2024
版本:  9
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。
文章屬性
文章編號: 000125484
文章類型: Solution
上次修改時間: 20 2月 2024
版本:  9
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。