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System Requirements for a Netskope Private Access Publisher

摘要: System requirements must be met when installing the Netskope Private Access Publisher virtual machine (VM).

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症狀

System requirements must be addressed before installing Netskope Private Access publisher.


Affected Products:

Netskope
Netskope Private Access

Affected Versions:

Release 70+


原因

Not applicable.

解析度

Hardware Requirements

  • 2 CPUs
  • 4 GB memory
  • 8 GB hard drive space

Network Requirements

Network:

  • Publishers should have network connectivity to your internal apps.
  • Publishers should have network connectivity (outbound) to the Internet to reach various Netskope services: configuration, gateways, upgrade, and other service endpoints.

DNS:

  • To resolve internal service names, for example: myapp.example.com.
  • To resolve external service names (on the internet), including the various Netskope services: configuration, gateways, upgrade, and other service endpoints.

SSH:

You must be able to SSH into the publisher from an internal desktop computer for basic administration tasks. These tasks include passing the registration token to the publisher during initial setup and troubleshooting any issues which might arise.

Note:
  • If you deploy the publisher VM into a network with DHCP services, it should pick up a valid networking configuration automatically. This includes an IP address, default gateway, and DNS.
  • If you deploy the publisher VM into a network without DHCP services, you must configure a static IP address, default gateway, and DNS.
  • Netskope recommends that your network includes DHCP.

To contact support, reference Dell Data Security International Support Phone Numbers.
Go to TechDirect to generate a technical support request online.
For additional insights and resources, join the Dell Security Community Forum.

其他資訊

 

受影響的產品

Netskope
文章屬性
文章編號: 000125387
文章類型: Solution
上次修改時間: 20 12月 2022
版本:  9
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。
文章屬性
文章編號: 000125387
文章類型: Solution
上次修改時間: 20 12月 2022
版本:  9
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。