跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單
  • 使用「公司管理」來管理您的 Dell EMC 網站、產品和產品層級連絡人。

Requisiti di sistema per un Publisher di Netskope Private Access

摘要: I requisiti di sistema devono essere rispettati durante l'installazione della macchina virtuale (VM) del Publisher di Netskope Private Access.

本文章適用於   本文章不適用於 

症狀

Assicurarsi di rispettare i requisiti di sistema prima di installare il Publisher di Netskope Private Access.


Prodotti interessati:

Netskope
Netskope Private Access

Versioni interessate:

A partire dalla versione 70


原因

Non applicabile.

解析度

Requisiti hardware

  • 2 CPU
  • 4 GB di memoria
  • 8 GB di spazio su disco rigido

Requisiti di rete

Rete:

  • I Publisher devono disporre di connettività di rete per le app interne.
  • I Publisher devono disporre di connettività di rete (in uscita) a Internet per raggiungere vari servizi Netskope: configurazione, gateway, upgrade e altri endpoint di servizio.

DNS:

  • Per risolvere i nomi dei servizi interni, ad esempio: myapp.example.com.
  • Per risolvere i nomi dei servizi esterni (su Internet), inclusi i vari servizi Netskope: configurazione, gateway, upgrade e altri endpoint di servizio.

SSH:

è richiesta la possibilità di connettersi tramite SSH al Publisher da un computer desktop interno per eseguire le attività di amministrazione di base. Queste attività includono il passaggio del token di registrazione al Publisher durante la configurazione iniziale e la risoluzione di eventuali problemi.

Nota:
  • Se si implementa la macchina virtuale del Publisher in una rete con servizi DHCP, dovrebbe scegliere automaticamente una configurazione di rete valida, inclusi un indirizzo IP, un gateway predefinito e un DNS.
  • Se si implementa la macchina virtuale del Publisher in una rete senza servizi DHCP, è necessario configurare un indirizzo IP statico, un gateway predefinito e un DNS.
  • Netskope consiglia di includere DHCP nella rete.

Per contattare il supporto, consultare l'articolo Numeri di telefono internazionali del supporto di Dell Data Security.
Accedere a TechDirect per generare una richiesta di supporto tecnico online.
Per ulteriori approfondimenti e risorse accedere al forum della community Dell Security.

其他資訊

 

受影響的產品

Netskope
文章屬性
文章編號: 000125387
文章類型: Solution
上次修改時間: 20 12月 2022
版本:  9
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。
文章屬性
文章編號: 000125387
文章類型: Solution
上次修改時間: 20 12月 2022
版本:  9
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。