跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Problem ze sterownikiem dźwięku po zainstalowaniu aktualizacji KB4343909 dla systemu Windows 10

摘要: Ten artykuł zawiera informacje na temat rozwiązywania problemów ze sterownikami audio po zainstalowaniu aktualizacji systemu Windows 10 KB4343909.

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀

Po zaktualizowaniu systemu Windows 10 może pojawić się problem z brakiem dźwięku z komputera, a w Menedżerze urządzeń zostanie wyświetlony błąd dotyczący urządzenia audio (Rysunek 1).

Menedżer urządzeń systemu Windows 10
Rysunek 1 – Przykładowy błąd w Menedżerze urządzeń.

Błąd może zawierać kod 31 lub 38, a komunikat o błędzie brzmi „nie można zainstalować sterowników urządzenia”.

原因

Brak dostępnych informacji o przyczynie.

解析度

Menedżer urządzeń

Aby rozwiązać ten problem, należy wykonać następujące czynności.

  1. Otwórz Menedżer urządzeń. naciśnij kombinację klawiszy logo Windows oraz R w tym samym momencie. Powinno otworzyć się pole Uruchom (Rysunek 2).
    Pole uruchamiania w systemie Windows
    Rysunek 2
  2. Wpisz devmgmt.msc i kliknij przycisk OK lub naciśnij klawisz Enter.
  3. Zostanie otwarty Menedżer urządzeń (Rysunek 3).
    Przykład w Menedżerze urządzeń systemu Windows 10
    Rysunek 3 – Przykładowy zrzut ekranu Menedżera urządzeń systemu Windows 10.
  4. W Menedżerze Urządzeń kliknij prawym przyciskiem myszy sterownik z błędem i wybierz opcję Aktualizuj sterownik.
  5. Wybierz opcję „Przeglądaj mój komputer w poszukiwaniu oprogramowania sterownika”.
  6. Wybierz opcję "Przeglądaj..." i wybierz folder znajdujący się tutaj: C:\Windows\WinSxS
  7. Upewnij się, że pole "Uwzględnij podfoldery" jest zaznaczone, a następnie kliknij przycisk Dalej.
  8. System Windows powinien pomyślnie zainstalować sterowniki.
  9. Uruchom ponownie system.
  10. Teraz możesz ponownie zainstalować sterownik dźwięku firmy Dell z następującej witryny: Dell.com/Support/Drivers.

Powrót do góry

其他資訊

受影響的產品

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
文章屬性
文章編號: 000123786
文章類型: Solution
上次修改時間: 08 12月 2023
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。