跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Microsoft Outlook 2010 和 2013 无法发送或接收电子邮件

摘要: 本文提供有关解决 Microsoft Outlook 不发送或接收电子邮件的建议

本文章適用於 本文章不適用於 本文無關於任何特定產品。 本文未識別所有產品版本。

症狀


本文提供有关 Microsoft Outlook 2010 和 2013 无法收发电子邮件的故障排除建议


目录:

  1. 概览
  2. 在“安全模式”下打开 Outlook
  3. 验证电子邮件设置
  4. 在带网络连接的安全模式下启动系统
  5. 修复Outlook配置文件
  6. 创建新的Outlook配置文件
  7. 通过安装程序修复Outlook

1.概览

如果Outlook程序无法发送或接收电子邮件,可能有多个原因。

  • Outlook加载项无法正常工作
  • 邮件设置不正确
  • 安全软件阻止电子邮件
  • Outlook配置文件损坏
  • Outlook应用程序出现问题

您可以尝试下面的一些步骤来尝试解决此问题。

SLN285416_en_US__1icon 注意:这些说明面向高级用户,请在执行这些步骤时小心操作,因为可能会发生数据丢失和 Windows 操作系统损坏。

返回页首


2.在“安全模式”下打开 Outlook

尝试在安全模式下打开Outlook

1.要在安全模式下启动,您可以在单击 Outlook 时按住 CTRL 键。(保持按住该键,直到出现消息),或单击 Start(开始),在 Search(搜索)或 Run(运行)框中,键入 outlook.exe /safe,然后按 Enter 键。

2.如果可以在安全模式下发送和接收电子邮件,则很可能是 加载项 导致了该问题,在 Outlook 中,单击 “文件”、“ 选项”,然后单击 “Add In”。单击 底部的 Go ,在 Manage 旁边,在下一个屏幕中,删除复选标记

SLN285416_en_US__21380707726749.addins

禁用所有插件,然后重新正常启动 Outlook,查看是否可以发送或接收邮件。如果是,您可以逐个启用加载项,直到电子邮件再次出现故障为止。您最后启用的加载项很可能就是导致问题的原因。卸载或重新安装此插件以解决此问题。

返回页首


3.验证电子邮件设置

如果插件未导致问题发生,验证帐户提供商网站(Virgin、Verizon、Yahoo、BT Internet)上的电子邮件设置。如果您可以在外部从帐户提供商网站收取电子邮件,在 Outlook 中验证帐户设置。这还会测试您是否有网络或互联网连接。

帐户提供商支持页面还可以提供有关 SMTP 和 POP 设置等设置的信息。

1.关闭 Outlook

2.在Control Panel(控制面板)中,选择Mail(邮件),然后单击E-mail Accounts(电子邮件帐户)

SLN285416_en_US__31380707784345.emailaccs

3.在 E-mail(电子邮件)选项卡上的 Account Settings(帐户设置)对话框中,选中您的帐户,然后单击Change(更改)

SLN285416_en_US__41380707811550.accsetting

4.这将允许您查看和更改(如果需要)现有电子邮件设置。

SLN285416_en_US__51380707855395.changeacc

5.在此屏幕上,您还可以查看 More Settings(更多设置) 以检查端口设置和加密等内容。
这将允许您查看和更改(如果需要)现有电子邮件设置。

SLN285416_en_US__61380707881709.moresettings

如果设置正确无误,请转到下一部分。

返回页首


4.在带网络连接的安全模式下启动系统

如果插件未导致问题,并且电子邮件设置正确无误,请尝试在带网络连接的安全模式下启动 Windows,然后从此处测试 Outlook。

要在安全模式下启动 Windows XP 或 Windows 7,请参阅 在安全模式下启动计算机 - Windows 7

要在安全模式下启动 Windows 8 和 8.1,请参阅 Windows 启动设置(包括安全模式) - Windows 8

通过在 Windows 处于安全模式下运行 Outlook,这将暂时禁用任何安全设置和启动软件。如果在 Windows 处于 带网络连接的安全模式下,Outlook 仍无法发送或接收邮件,
则可能是配置文件损坏或 Outlook 安装已损坏。

移至下一部分。

返回页首


5.创建新的Outlook配置文件

如果在 Windows 处于 带网络连接的安全模式时 Outlook 仍无法发送或接收电子邮件,
则您可能有损坏的配置文件,您可以尝试创建新的配置文件进行测试。

1.关闭 Outlook

2.在Control Panel(控制面板)中,选择Mail(邮件),然后单击Show Profiles(显示配置文件)

SLN285416_en_US__71380707960494.showprof

3.单击Add(添加),输入新配置文件的名称

4.在选择 OK(确定)之前,选择“Prompt for a profile to be used(提示要使用的配置文件)

SLN285416_en_US__81380707983057.promptprof

5.启动Outlook,然后选择新的配置文件

6.如果新的配置文件允许 Outlook 发送和接收邮件,您可以考虑将数据移动到新的配置文件

此 Microsoft 文章包含更多信息:
将 Outlook 信息移至安装了 Outlook 的另一台计算机

如果 Outlook 仍未发送或接收,则转到下一部分

返回页首


6.通过安装程序修复Outlook

如果上述步骤都不成功,则Outlook可能已损坏。通过在Programs and features(程序和功能)或Add or Remove Programs(添加或删除程序)(XP)中选择Change(更改),您可以尝试修复Outlook。

SLN285416_en_US__91380708040497.repair

如果这个方法和上述方法失败,则您必须卸载并重新安装Outlook/Office。有关更多信息,请单击下面的相关链接。

返回页首


原因

 

解析度

 

受影響的產品

Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations
文章屬性
文章編號: 000123376
文章類型: Solution
上次修改時間: 17 5月 2024
版本:  6
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。