跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單

Netskope 客户端系统要求

摘要: 了解在 Windows、Mac、Android 或 ChromeOS 计算机或设备上安装 Netskope 客户端时必须遵守的系统要求。

本文章適用於   本文章不適用於 

症狀

本文介绍安装 Netskope 客户端的系统要求。


受影响的产品:

  • Netskope

受影响的操作系统:

  • Windows
  • Mac
  • Android
  • ChromeOS

原因

不适用

解析度

Netskope 客户端对 WindowsMacAndroidChromeOS 有特定的系统要求。单击相应操作系统以了解更多信息。

Windows

操作系统:

  • 台式机:
    • Windows 111
    • Windows 10
    • Windows 8.1
    • Windows 8
    • Windows 7
  • Server:
    • Windows Server 2019
    • Windows Server 2016
    • Windows Server 2012 R2
    • Windows Server 2008 R2

1Netskope 89 中引入的 Windows 11 支持

Mac

操作系统:

  • macOS Big Sur 11
  • macOS Catalina 10.15
  • macOS Mojave 10.14
  • macOS High Sierra 10.13
  • macOS Sierra 10.12
  • Mac OS X El Capitan 10.11
  • Mac OS X Yosemite 10.10
  • Mac OS X Mavericks 10.9
  • Mac OS X Mountain Lion 10.8

Android

  • 5.0 及更高版本
提醒:如果使用第三方移动设备管理 (MDM) 服务部署客户端,则需要 Android for Work(也称为 Android Enterprise)。

ChromeOS

  • 支持 Android 应用程序的 ChromeOS 53 或更高版本
提醒:2019 年之前发布的 Chromebook 可能不支持安装 Android 应用程序。如需查看在 2019 年或之前发布且支持 Android 应用的设备列表,请参阅支持 Android 应用 此超链接会将您带往 Dell Technologies 之外的网站。的 ChromeOS 系统。

要联系支持部门,请参阅 Dell Data Security 国际支持电话号码
转至 TechDirect,在线生成技术支持请求。
要获得更多见解和资源,请加入戴尔安全社区论坛

其他資訊

 

受影響的產品

Netskope