跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Assenza di audio durante l'utilizzo del dongle USB Dell HR024 con le cuffie Dell WL3024 o WL5024

摘要: Informazioni sull'assenza di audio dalle cuffie Dell WL3024 o WL5024 durante l'utilizzo del dongle USB Dell HR024.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Non si sentirà l'audio dal computer mentre si utilizza il dongle USB Dell HR204 e una connessione Bluetooth alle cuffie Dell WL3024 o WL5024.

原因

Il problema è dovuto al fatto che le cuffie Dell WL3024 e WL5024 vengono visualizzate come due profili Bluetooth (uno è Low Energy). Dell Peripheral Manager (DPM) associa automaticamente il dongle e le cuffie utilizzando il profilo LE, che non funziona per l'audio del computer.Stato del dispositivo Dell Peripheral Manager

解决方案

Strumento di associazione Dell

Utilizzare la seguente procedura con Dell Pairing Tool:

  1. Cliccare su "Unpair" in Dell Peripheral Manager.
  2. Utilizzare "Services.msc" e arrestare il servizio "Dell Peripheral Manager".Servizi Windows, voce del servizio Dell Peripheral Manager
  3. Scaricare "Dell Pairing Tool" per le cuffie UC senza fili: Dongle Pairing Tool v0.0.0.3 per cuffie UC senza fili
  4. Spegnere le cuffie e attendere 20 secondi.
  5. Aprire "UC Dongle Pairing Tool".
    "Strumento di associazione dongle Dell, in attesa di connessione
  6. Accendere l'auricolare tenendo premuto il pulsante "Mic Mute".
  7. Cliccare su "Connect" nello strumento di associazione del dongle UC.
  8. Una volta eseguito Dongle Pairing Tool, riavviare il servizio "Dell Peripheral Manager".


Torna all'inizio

受影响的产品

Dell Wireless Headset - WL3024, Dell Pro Wireless ANC Headset - WL5024
文章属性
文章编号: 000228293
文章类型: Solution
上次修改时间: 04 9月 2024
版本:  2
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。