跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

OpenManage Server Administrator is going End of Life

摘要: This landing page explains Dell's End-of-Life (EOL) policy for OpenManage Server Administrator (OMSA) and lists links to supporting whitepapers.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

What is new?

OpenManage Server Administrator (OMSA) is going End of Life (EOL).

原因

FAQs

  • Does OMSA support 16th-Generation servers?

    • Yes, OMSA supports 16th-Generation servers. OMSA has its final release on September 30, 2024.

    • After September 30, 2024, OMSA goes into sustenance mode until September 30, 2027, addressing any security vulnerabilities or critical field escalations impacting business 

  • Does OMSA support 17th-Generation servers?

    • No, the last OMSA release only supports 14th, 15th, and 16th-Generation servers. OMSA does not support 17th-Generation servers

  • Does OMSA support new operating systems?

    • OMSA only supports minor versions of existing OS releases until September 30, 2024.
    • OMSA does not support Windows Server 2025
  • Is there a replacement for OMSA?

    • Customers can use iDRAC with iDRAC Service Module (iSM). Most of the features in OMSA are already incorporated into iDRAC and iSM
  • What are the reasons for EOL
    • Primarily, it is a better alignment with Dell’s agent-free strategy.
    • Consolidation of management tools that Dell offers

解决方案

​​​​​​More or Updated Product Assets

Assets
OpenManage Server documentation - OMSA manuals, user guides, and release notes
Support for iDRAC Service Module 5.x - iSM manuals, user guides, and release notes
iDRAC documentation - iDRAC manuals, user guides, and release notes
Support for Integrated Dell Remote Access Controller 9 (iDRAC9) - iDRAC white papers and videos
Support for Dell iDRAC Service Module  - iDRAC white papers and videos

受影响的产品

OpenManage Server Administrator
文章属性
文章编号: 000224826
文章类型: Solution
上次修改时间: 30 9月 2024
版本:  4
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。