跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

OpenManage Server Administrator er ved at udløbe

摘要: Denne destinationsside forklarer Dells politik om udfasning af udfasning (EOL) for OpenManage Server Administrator (OMSA) og viser links til understøttende hvidbøger.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Hvad er nyt?

OpenManage Server Administrator (OMSA) ophører (EOL).

原因

OFTE STILLEDE SPØRGSMÅL

  • Understøtter OMSA 16. generations servere?

    • Ja, OMSA understøtter 16. generations servere. OMSA har sin endelige udgivelse den 30. september 2024.

    • Efter den 30. september 2024 går OMSA i ernæringstilstand indtil den 30. september 2027 og adresserer eventuelle sikkerhedssårbarheder eller kritiske felteskaleringer, der påvirker virksomheden 

  • Understøtter OMSA 17. generations servere?

    • Nej, den seneste OMSA-version understøtter kun 14., 15. og 16. generations servere. OMSA understøtter ikke 17. generations servere

  • Understøtter OMSA nye operativsystemer?

    • OMSA understøtter kun mindre versioner af eksisterende OS-udgivelser indtil 30. september 2024.
    • OMSA understøtter ikke Windows Server 2025
  • Er der en erstatning for OMSA?

    • Kunder kan bruge iDRAC med iDRAC Service Module (iSM). De fleste funktioner i OMSA er allerede integreret i iDRAC og iSM
  • Hvad er årsagerne til EOL
    • Det er primært en bedre tilpasning til Dells agentfri strategi.
    • Konsolidering af administrationsværktøjer, som Dell tilbyder

解决方案

Flere eller opdaterede produktaktiver

Aktiver
OpenManage Server-dokumentation – OMSA-manualer, brugervejledninger og produktbemærkninger
Understøttelse af iDRAC Service Module 5.x – iSM-manualer, brugervejledninger og produktbemærkninger
iDRAC-dokumentation – iDRAC-manualer, brugervejledninger og produktbemærkninger
Understøttelse af Integrated Dell Remote Access Controller 9 (iDRAC9) – iDRAC-hvidbøger og -videoer
Understøttelse af Dell iDRAC Service Module – iDRAC-hvidbøger og -videoer

受影响的产品

OpenManage Server Administrator
文章属性
文章编号: 000224826
文章类型: Solution
上次修改时间: 30 9月 2024
版本:  4
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。