跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Windows 更新后播放音乐或视频时 Inspiron 灵越、Vostro 成就、Alienware、XPS、Precision 和 Latitude 笔记本电脑音频失真

摘要: 本文提供有关 Windows 更新后 Inspiron 灵越、Vostro 成就、Alienware、XPS、Precision 或 Latitude 笔记本电脑上出现音频失真的问题的信息。

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

运行 Windows 自动更新后,在播放音乐或视频内容的过程中,您可能会听到音频失真。

受影响的平台:

表 1:受影响的产品(按业务线)
Latitude Precision XPS Inspiron 灵越 Vostro 成就 Alienware
Latitude 3320 笔记本电脑 Precision 3560 移动工作站 XPS 17 9710 笔记本电脑 Inspiron 灵越 13 5310 笔记本电脑 Vostro 成就 13 5310 笔记本电脑 Alienware m18 R2 笔记本电脑
Latitude 3420 笔记本电脑 Precision 3561 移动工作站 XPS 17 9720 笔记本电脑 Inspiron 灵越 14 5410 笔记本电脑 Vostro 成就 14 5410 笔记本电脑  
Latitude 3520 笔记本电脑 Precision 3570 移动工作站 XPS 17 9730 笔记本电脑 Inspiron 灵越 14 5410/5418 笔记本电脑 Vostro 成就 15 5510 笔记本电脑  
Latitude 5320 笔记本电脑 Precision 3571 移动工作站   Inspiron 灵越 24 一体机 5410/5411 台式机  Vostro 成就 15 7510 笔记本电脑  
Latitude 5330 笔记本电脑 Precision 3580 移动工作站   Inspiron 灵越 15 5510/5518 笔记本电脑    
Latitude 5340 笔记本电脑 Precision 3581 移动工作站   Inspiron 灵越 24 一体机 5420 台式机    
Latitude 5350 笔记本电脑 Precision 3590 移动工作站   Inspiron 灵越 15 7510 笔记本电脑    
Latitude 5520 笔记本电脑 Precision 3591 移动工作站   Inspiron 灵越 16 7610 笔记本电脑    
Latitude 5521 笔记本电脑 Precision 5760 移动工作站   Inspiron 灵越 27 一体机 7710 台式机    
Latitude 5530 笔记本电脑 Precision 5770 移动工作站   Inspiron 灵越 27 一体机 7720 台式机    
Latitude 5531 笔记本电脑          
Latitude 5540 笔记本电脑           
Latitude 5550 笔记本电脑          
Latitude 7340 笔记本电脑          
Latitude 7350 笔记本电脑          

原因

Windows 更新中的音频驱动程序有多个组件。Microsoft Windows Update 不会安装所有音频驱动程序组件。这会干扰计算机上的音频功能。

解决方案

提醒:要进行操作系统更改(例如安装驱动程序),您必须在设备上具有管理员权限。
 

通过 Dell.com、Dell Update 或 SupportAssist 在计算机上更新到 Realtek High Definition Audio Driver 版本 6.0.9597.1 或更高版本可解决此问题。驱动程序更新后必须重新启动计算机。有关如何下载和安装驱动程序的说明,请参阅以下链接:如何下载和安装戴尔驱动程序

提醒:对于 XPS 笔记本电脑请勿 使用驱动程序版本 6.0.9597.1XPS 业务线的笔记本电脑需要 Realtek High-Definition Audio Driver版本 10.0.235.1
 
提醒:请勿使用 Windows 更新来更新音频驱动程序。

其他信息

受影响的产品

Alienware m18 R2, Inspiron 13 5310, Inspiron 14 5410 2-in-1, Inspiron 14 5410/5418, Inspiron 15 5510/5518, Inspiron 15 7510, Inspiron 16 7610, Inspiron 24 5410 All-in-One, Inspiron 24 5411 All-in-One, Inspiron 24 5420 All-in-One , Inspiron 27 7710 All-in-One, Inspiron 27 7720 All-in-One, Latitude 3320, Latitude 5320, Latitude 5330, Latitude 5340, Latitude 5350, Latitude 7340, Latitude 7350, Latitude 3420, Latitude 3520, Latitude 5520, Latitude 5521, Latitude 5530, Latitude 5531, Latitude 5540, Latitude 5550, Precision 3560, Precision 3561, Precision 3570, Precision 3571, Precision 3580, Precision 3581, Precision 3590, Mobile Precision 3591, Precision 5760, Precision 5770, Vostro 13 5310, Vostro 14 5410, Vostro 15 5510, Vostro 15 7510, XPS 17 9710, XPS 17 9720, XPS 17 9730 ...
文章属性
文章编号: 000222654
文章类型: Solution
上次修改时间: 20 3月 2024
版本:  4
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。