跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Zmiana trybu kontrolera pamięci masowej powoduje wyświetlenie niebieskiego ekranu systemu Windows z błędem NIEDOSTĘPNEGO URZĄDZENIA ROZRUCHOWEGO

摘要: Ten artykuł zawiera informacje na temat problemu niebieskiego ekranu systemu Windows z kodem błędu "INACCEESSIBLE BOOT DEVICE".

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Dotyczy systemów operacyjnych:

  • Windows

Uwaga: Jeśli użytkownik ponownie zainstaluje obraz lub system operacyjny, komputer nie będzie mógł przejść przez proces odzyskiwania systemu operacyjnego Dell SupportAssist.

Zmiana w systemie BIOS ustawień operacji SATA/NVMe pamięci masowej komputera na przeciwną (z AHCI/NVMe na RAID ON lub z RAID ON na AHCI/NVMe) może spowodować, że system Windows wyświetli błąd INACCESSIBLE BOOT DEVICE podczas uruchamiania komputera.

Uwaga: Nie jest to jedyny powód, dla którego użytkownik może napotkać błąd INACCESSIBLE BOOT DEVICE podczas uruchamiania. Wykorzystaj to jako krok rozwiązywania problemów.

Błąd niebieskiego ekranu występuje, gdy tryb przechowywania różni się od trybu używanego podczas instalowania systemu operacyjnego. Jeśli komputer działa w innym trybie niż standardowy, wymagane jest zainstalowanie systemu operacyjnego z kontrolerem w tym trybie. Przykład: Jeśli kontroler jest ustawiony w trybie AHCI/NVMe (RAID ON jest ustawieniem domyślnym), wymagana jest ponowna instalacja systemu operacyjnego.

BŁĄD NIEDOSTĘPNEGO URZĄDZENIA ROZRUCHOWEGO

原因

Zmiana trybu kontrolera pamięci masowej w systemie BIOS wymaga ponownej instalacji systemu operacyjnego w celu dostosowania konfiguracji sterownika pamięci masowej do trybu kontrolera.

解决方案

Wykonaj jedną z następujących czynności, aby rozwiązać ten problem:

  • W przypadku zmiany trybu pamięci masowej wymagana jest opcja (AHCI/NVMe do RAID ON lub RAID ON do AHCI/NVMe) ponownej instalacji systemu operacyjnego w tym trybie kontrolera.
  • Powrót ustawień kontrolera pamięci masowej do pierwotnej konfiguracji może rozwiązać problem niebieskiego ekranu.

其他信息

文章属性
文章编号: 000216532
文章类型: Solution
上次修改时间: 14 8月 2024
版本:  5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。