跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Falta el altavoz Dell SP3022 en los dispositivos de audio después de reanudar desde el modo de espera o hibernación

摘要: Es posible que el cliente descubra que el altavoz Dell SP3022 parece estar apagado, no responde o puede faltar en los dispositivos de audio en la pantalla de configuración de Windows.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Productos afectados:

  • Altavoz Dell SP3022

Versiones afectadas:

  • Firmware 1.1.5

原因

Durante el modo de espera moderno, el SP3022 se apaga y periódicamente busca un USB cuando la computadora se activa desde el modo de espera. En ocasiones, el dispositivo puede perder el comando de activación USB y no se activa.

El altavoz parece apagado y no responde
Figura 1: El altavoz aparece apagado y no responde

En el administrador de dispositivos, es posible que falle una instancia del descriptor de dispositivo USB;

Administrador de dispositivos
Figura 2: (Solo en inglés) Administrador de dispositivos

 

解决方案

  • Descargue y actualice el firmware 1.17.4 del altavoz para solucionar el problema:

Utilidad de actualización del firmware del altavoz Dell SP3022
Figura 3: (Solo en inglés) Utilidad de actualización del firmware del altavoz Dell SP3022

  • Realice una conexión en caliente (desconecte el USB, espere 3 segundos y vuelva a enchufarlo).
  • Como alternativa, realice un ciclo de apagado y encendido.

受影响的产品

Dell Speakerphone - SP3022
文章属性
文章编号: 000197511
文章类型: Solution
上次修改时间: 14 3月 2024
版本:  5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。