跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Při připojení adaptéru Dell USB-C na Ethernet (spuštění PXE) dojde k chybě detekce

摘要: Následující článek obsahuje informace o chybě, kdy systém Windows nebyl detekován, která se zobrazí, když je připojen adaptér Dell USB-C na Ethernet (spuštění PXE).

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状


Chyba "Dongle Dell USB type-C na Ethernet not connected"

 

Operační systém Windows může při připojení adaptéru Dell USB-C k Ethernetu (spuštění PXE) hlásit následující chybové zprávy.

Chyba sekvenční úlohy
Nepodařilo se najít platný síťový adaptér.
Další informace vám poskytne správce systému nebo
operátora technické podpory.

 


Zpět na začátek

 

原因

Tento problém byl označen jako problém s ovladačem.


Zpět na začátek

 

解决方案

 

Problém vyřeší aktualizace ovladače Realtek USB GBE Ethernet Controller na nejnovější verzi. Chcete-li stáhnout a nainstalovat nejnovější síťový ovladač, postupujte podle kroků uvedených níže.

  1. Přejděte na adresu https://www.dell.com/support/drivers.
  2. Vyberte svůj počítač Dell.
    1. Klikněte na možnost Browse all products (Procházet všechny produkty) a v katalogu vyberte svůj hardwarový klíč Dell.
    2. Vyberte položku Elektronika a příslušenství.
    3. Přejděte do nabídky Příslušenství k počítačům a tabletům.
    4. Vyberte adaptér Dell USB-C na Ethernet.
  3. Vyberte operační systém, který je nainstalován v počítači Dell.
  4. V části Kategorie vyberte možnost Síť.
  5. Vyhledejte nejnovější ovladač řadiče Realtek USB GBE Ethernet. (Verze 2.45.2021.825 A21 nebo novější.)
  6. Klikněte na možnost Stáhnout a uložte soubor do počítače.
  7. Otevřete Průzkumníka souborů a přejděte do umístění, kam byl stažený soubor uložen.
  8. Dvakrát klikněte na stažený instalační soubor ovladače sítě a dokončete instalaci podle pokynů na obrazovce.


Zpět na začátek

 

受影响的产品

G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Latitude Tablets, XPS Tablets, Dell Adapter USB-C To Ethernet
文章属性
文章编号: 000194004
文章类型: Solution
上次修改时间: 20 1月 2022
版本:  2
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。